Elements: Can't upload my photos to Flickr

  • 2
  • Problem
  • Updated 3 years ago
  • Solved
  • (Edited)
Photoshop says: check firewall & see if it is being blocked - I turned off my firewall and still wouldn't work.

Also said to check and make sure I was connected to the internet - Yes, I am.
Photo of Kay

Kay

  • 4 Posts
  • 1 Reply Like

Posted 7 years ago

  • 2
Photo of Chris Cox

Chris Cox

  • 20280 Posts
  • 812 Reply Likes
Which version of Elements? Have you installed all the updates?

Which OS version?

And how long has this been happening (since it could be a temporary outage at flickr)?
Photo of Kay

Kay

  • 4 Posts
  • 1 Reply Like
I have Elements 8 and it's always uploaded just fine until this morning. I tried some more times to no avail. I'm hoping that it is a temporary glitch.....

How do I check for updates to Elements 8?
Photo of Chris Cox

Chris Cox

  • 20280 Posts
  • 780 Reply Likes
I think it's under Help -> Check for Updates

(I don't have Elements installed here to check that)
Photo of Kay

Kay

  • 4 Posts
  • 1 Reply Like
OK - yes, it's under Help - no updates for me...... I'm going to have to try again tomorrow & hopefully it will work again. Thanks for the help.
Photo of Akshaya Saxena

Akshaya Saxena, Employee

  • 97 Posts
  • 4 Reply Likes
Kay,

Did it start working for you?
Photo of Kay

Kay

  • 4 Posts
  • 1 Reply Like
Yes it did. Must of just been a hiccup in the system. Thanks again.
Photo of tvj

tvj

  • 1 Post
  • 0 Reply Likes
Newly using PS Elements 9 - saved edited photo as JPEG but can't upload to Flickr. However the original photo before editing I can upload to Flickr ...
Photo of howard diamond

howard diamond

  • 3 Posts
  • 0 Reply Likes
I am unable to upload either an edited or unedited photo to Flickr. I notice that these comments are from 3 years ago, and as of today March , 25, 2015 we are still having that identical problem. I used to have Elements 9, then purchased 13 and it makes NO DIFFERENCE. IS ANYBODY ALIVE AT THE SWITCH THAT KNOWS HOW TO SOLVE THESE PROBLEMS????????????????
Photo of Chris Cox

Chris Cox

  • 20280 Posts
  • 812 Reply Likes
3 years ago someone from the Elements team did reply, and the original poster said that it had started working again.
Photo of howard diamond

howard diamond

  • 3 Posts
  • 0 Reply Likes
That's wonderful. Unfortunately there is no current record of what was done. I would think that those who write the program and ought to be monitoring it to see that it provides satisfaction to those of us who've invested in their product, would at least provide some solution. IS THAT ASKING TOO MUCH?????