Lightroom: Can't create a proper Acrobat PDF output file from Print Module in Win 7 (works in XP)

  • 1
  • Problem
  • Updated 7 years ago
  • Acknowledged
  • (Edited)
I have two computers: an older XP laptop with lots of applications, and a 6 month old Win7 64-bit dedicated workstation for photography work. Each has Acrobat 10.1.0 and Lightroom 3.4.1 installed.

Sometimes I print proof sheets of batches of photos using Lightroom Print, printing to Adobe PDF.

On the XP, I have never had any difficulty printing to an Acrobat PDF from Lightroom.

On the Win7, I have NEVER been able to print a proper Acrobat PDF from Lightroom. A PDF file is produced which is readable and contains all the expected text appropriately laid out in the expected grid pattern (filenames, page numbers), but it only contains a fraction of the photos, anywhere from zero to a significant percent. Each photo that actually shows up is complete, not partial. If I re-run the print job, sometimes different photos materialize than last time. The number of photos in the batch doesn't seem to make any difference to the result - even tiny batches have the problem.

One more clue -- it takes as long in Lightroom to print to PDF as you would expect, that is, it seems to be rendering each photo appropriately.

I am stumped on how to fix this. I have reinstalled both Acrobat and Lightroom, and over the last 6 months since I got this machine I have been installing point releases of both products, no combination of which have worked for me.

Any tips on what I can do about this?


  • 2 Posts
  • 0 Reply Likes

Posted 7 years ago

  • 1
Photo of Jeff Van de Walker

Jeff Van de Walker, Employee

  • 25 Posts
  • 5 Reply Likes
Official Response
This is a problem with acrobat and unfortunately there isn't a workaround at the moment. The bug is in our database. Sorry for the inconvenience, were working on it.