Cant open nikon .nef raw file from network share

  • 3
  • Problem
  • Updated 10 months ago
  • (Edited)
Merged

This conversation has been merged. Please reference the main conversation: Lightroom Classic/Camera Raw: "Edit with..." -"Open"does not work for photos from NAS

Problem occurs with Version 20.0.3. With Version 20.0.2 everything works as expected.

If you try to open a nikon .nef raw file from a network share (AFP or SMB) on MacOS 10.14.3 with Photoshop you get the error "Could not complete your request because the file was not found."

Already tried reinstalling the complete suite and tried on fresh installed MacOS and Photoshop on a different device!

Please fix this asap as my clients have a really big problem with this bug!

Kind Regards
Photo of Chris Nimo

Chris Nimo

  • 3 Posts
  • 1 Reply Like

Posted 10 months ago

  • 3
Photo of Cookware

Cookware

  • 4 Posts
  • 3 Reply Likes
Same problem here. It seems to be a bug in the new CameraRAW. Files from a network won't open. And you also can't install an older version.
Only workaround for me is to copy the files on my drive and open them from there. 

I really don't know how they manage to introduce new bugs in every other new version.
Will switch to Affinity if this continues to happen.
Adobe should get an effin quality control (at least on Macs) before they release beta software into production environments!
Photo of Ken B

Ken B

  • 11 Posts
  • 6 Reply Likes
Same problem, but with a Canon raw file .CR2. Just started happening this morning after I updated Camera RAW and Photoshop 20.0.3

This conversation is no longer open for comments or replies.