Photoshop: Can't move or minimize photoshop window

  • 3
  • Problem
  • Updated 8 months ago
  • Solved
  • (Edited)
I am no longer able to drag my Photoshop window to reveal what is under it. Additionally, I no longer have the three small round dots at upper left including a yellow one for minimizing the Photoshop window. I am using Photoshop extended CS6, student and teacher version for windows/mac os, and am working on a mac os x version 10.8.5.
Photo of Ronald Davis

Ronald Davis

  • 2 Posts
  • 1 Reply Like
  • frustrated

Posted 4 years ago

  • 3
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 14362 Posts
  • 1854 Reply Likes
Sounds like you're stuck in a full screen mode.

Hit the f key until the UI returns.
Photo of Kelsey Ann Baker

Kelsey Ann Baker

  • 1 Post
  • 0 Reply Likes
I know I've had this issue before and was able to fix it but, for some reason, this time I couldn't remember what on earth to do. I've been looking for a solution on and off for almost an hour now while working and all it took was one 'f' toggle. You're a god, thank you. 
Photo of Ronald Davis

Ronald Davis

  • 2 Posts
  • 1 Reply Like
Hi Jeffrey: I hit the f (letter) key repeatedly, and no change occurred. I did the same with the fn key on the small key pad to the right of the regular one (Apple keyboard) with no result. I also used the "view" dropdown menu, and selected screen mode. "Standard Screen Mode" was checked, and I was unable to activate "Full Screen Mode." Any further thoughts on this problem?
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 14362 Posts
  • 1854 Reply Likes
Hi Ronald, in that case, I would try restoring your prefs: http://blogs.adobe.com/crawlspace/201...
Photo of Jim Miller

Jim Miller

  • 1 Post
  • 0 Reply Likes
Thanks, Jeffrey, reset on quit is what did it for me.
Photo of Cory Kent

Cory Kent

  • 1 Post
  • 4 Reply Likes
I came here looking for a solution. I don't know if my problem was exactly as yours, but for me I had the windows of the two pictures anchored to just below the top toolbar. Forgive me if I am using the wrong terms also, please. :) So if I clicked on a the title bar, I would swap pictures. I couldn't click on the picture itself, or see both side by side.

All I had to do was drag the title bar of the images off the top anchor area below all the toolbar icons. Dragged them into the middle of the workspace, and they were freed up, and my minimize and such all showed up in the top right corner.

Hope this helps others who get here from a Google Search. :)
Photo of PJ Kincaid

PJ Kincaid

  • 1 Post
  • 0 Reply Likes
YOUR SOLUTION WORKED LIKE MAGIC! FEEL SILLY NOW. BUT THANKS SO MUCH. :-)
Photo of Emeka K. Ukaga

Emeka K. Ukaga

  • 1 Post
  • 0 Reply Likes
Thank you so much!
Photo of Pamela Whalen

Pamela Whalen

  • 1 Post
  • 0 Reply Likes
Thank you! The f key worked for me - it toggles between full screen, maximized screen and minimized screen for me.
Photo of Dreamkapture Travel

Dreamkapture Travel

  • 1 Post
  • 0 Reply Likes
The "F" key solved the problem. Thanks for the useful tip!
Photo of Jhamesa Brown

Jhamesa Brown

  • 1 Post
  • 7 Reply Likes
You can also press Command Option Shift at the same time. Continue pressing it while right clicking on the photoshop icon and select open. Continue holding these keys down the whole time. A window will pop up asking you to delete those setting and return to default. Click Yes and boom your photoshop window is back to normal. The same thing happened to me and the f key did not work. Hopefully this helps.
Photo of Nathalie van der Linden

Nathalie van der Linden

  • 1 Post
  • 0 Reply Likes
Amazing! Thanks!!
Photo of Morecos Santos Higashi

Morecos Santos Higashi

  • 1 Post
  • 0 Reply Likes
Thank you so much!!!! Worked !!!
Photo of Rich Powers

Rich Powers

  • 1 Post
  • 0 Reply Likes
wow  that worked!  so frustrating that this happens at all.  thanks!
Photo of Theresa Franke

Theresa Franke

  • 1 Post
  • 0 Reply Likes
Thanks for this! It's the only thing that worked for me!
Photo of Kathy Willingham

Kathy Willingham

  • 1 Post
  • 0 Reply Likes
you are a genius!
Photo of JJ Strybosch

JJ Strybosch

  • 1 Post
  • 2 Reply Likes
Ha!  This is a Mac issue:  My problem was that I had increased my screen resolution at some point and opened a few windows.   When I returned my screen to the normal resolution photoshop started opening windows with the control bar behind the Mac menu bar.   So the minimize and bar to move the window were just obstructed.
Fix: increase resolution (Apple - preferences- displays- scaled - more space)  This will reveal the whole window.  Drag it down. and return resolution to default.
Photo of Glenn Lidstone

Glenn Lidstone

  • 1 Post
  • 0 Reply Likes
None of those other solutions worked for me but this one did!!! Thank you my good man! This was driving me crazy!!
Photo of Ellen Blackstone

Ellen Blackstone

  • 2 Posts
  • 0 Reply Likes
The F key did not work, nor did any function key or Esc. Turns out: I had created my own problem by having an external monitor! I quit Photoshop, detached the cable from the computer to the external monitor, and reopened Photoshop. Voila! But that's pret-ty d***ed esoteric! I'm on a Mac desktop.
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 13932 Posts
  • 1653 Reply Likes
You should be able to click the Green button in the upper right to resize it to fit the current screen. Another option is to create custom workspaces for each of your environments. (Window > Workspace > New Workspace...)
Photo of Ellen Blackstone

Ellen Blackstone

  • 2 Posts
  • 0 Reply Likes
Thanks, Jeffrey. I'm sure it's hard to picture, but I COULD NOT GET to the green button. The whole window had slid to the left and could not be slid back to the right, to reach any of those buttons. As I say, pretty esoteric.
Photo of Sa Say

Sa Say

  • 2 Posts
  • 0 Reply Likes
Ellen, that's EXACTLY what caused my problem. The Shift-Command-Option + right click PS icon and saying Yes to default (see above) fixed it for me after fighting it for an hour. I never thought about unplugging the big monitor!!
Photo of John Maitland

John Maitland

  • 1 Post
  • 1 Reply Like
EUREKA. Same problem. Stuck Photoshop window on a 2 screen set up (Window stuck halfway between the screens). Try this fix as a quick alternative to unplugging the screen. Go To SYSTEMS PREFERENCES - Screen - Arrangement - Move the second screen to a new configuration position. This unlocked the Photoshop window and I could move it back onto the main screen. VOILA ! Good luck
Photo of Andy Wessels

Andy Wessels

  • 1 Post
  • 0 Reply Likes
Yes !!  The external monitor was my problem as well... should have thought of it myself.... but didn't :)
Photo of J Navy

J Navy

  • 2 Posts
  • 0 Reply Likes
There are several solutions here, some very good ones. This is the simplest and best I've found so far that doesn't require relaunching PS, unplugging monitors or throwing away prefs, etc.

Recap: When Photoshop (or any app) on a Mac gets stuck on a second monitor that has less resolution and is already scaled as high as it can go, the Photoshop App title bar (the Application Frame) gets hidden under the Apple menu and there is no way to select it or move it. Solution:

Under the Apple menu, open System Preferences
Choose Display
Click on Arrangement

Drag the blue monitor icon that represents the lower resolution monitor that Photoshop is on and position it underneath the default monitor.

Photoshop will redraw the Application Frame so that you can see a little of it it again on the main monitor. Reposition it by clicking the green button or dragging the app title bar. Put the blue monitor icon back where it was before beside the default monitor.

Important! The last step, go back to the System Prefs/Display window and drag the monitor icon back to the left or right where it was before is critical! If you don’t, you won't be able to move your mouse across multiple displays the way you were. The display prefs will assume you have monitors stacked vertically on top of each other and that’s the way you would prefer to move your mouse between monitors. Note you may have to hide PS or use the dock to access the System Prefs/Display window again.

It actually takes much less time than it does to read this to do it.

Just realized John Maitland said exactly the same thing with about 100 less words. Sorry!
(Edited)
Photo of Seramaku shidi

Seramaku shidi

  • 2 Posts
  • 0 Reply Likes
hello every one...
i open two file in my photoshop...before this i can move file windows up..down..left..right..but now i just can move beside only...up n down cannot is stuck...i dont know what's a problem..can u help me please..
Photo of marlies najaka

marlies najaka

  • 1 Post
  • 0 Reply Likes
In PS preferences:
Interface.... uncheck everything in Panels & Documents except Auto-show hidden panels
Photo of Seramaku shidi

Seramaku shidi

  • 2 Posts
  • 0 Reply Likes
TQ marlies najaka..it working...sove my problem
Photo of Peter Wydeven

Peter Wydeven

  • 1 Post
  • 0 Reply Likes
Open any image, click the F key till you see 3 colored dots in the upper left hand corner, click the green dot to fit your window/workspace in your screen. now drag  bottom right hand corner of your window/workspace to reduce it's size. now you can move your window/workspace by dragging from the it's top.