Can't import LightRoom catalog with version 6.2.1

  • 1
  • Problem
  • Updated 3 years ago
  • (Edited)
I had waited with the LR update until the latest bug-fix and then installed it. Part of my workflow is creating a new catalog on my notebook whenever I travel, work on my photos in the field and transfer them across to my main machine by exporting and importing a catalog (plus copying the source files of course).
This has worked fine for a long time, but when I tried importing the catalog exported from my notebook into LR (6.2.1) it gets stuck, using the CPU up to 90% and never recovers from that state.
There was only the way rolling back to 6.1.1 – and everything was fine again. Is this a known problem?
Photo of Alfred Schulte

Alfred Schulte

  • 2 Posts
  • 0 Reply Likes

Posted 3 years ago

  • 1
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 14049 Posts
  • 1735 Reply Likes
Is the catalog you're importing from a prior version (LR 5 or earlier) or a catalog made with the current version? Does every catalog you try to import have this issue or only specific catalogs?
Photo of Alfred Schulte

Alfred Schulte

  • 2 Posts
  • 0 Reply Likes
I have tried 2 catalogs produced on my ultrbook running Windows 10 and the standalone version 6.2.1 of LR.
My main computer runs Windows 7 and LR 2015.2.1 (also the latest update).
The problem occurred with 2 catalogs, basically the same, but one with and the other without pre-views. The visible problem was the same. I haven't tried more because I needed some work done and reverted to 6.1.1.
If this is of any use, I could try another catalog, but this would require installing the latest update again ....