Lightroom 6.3: Can't Import, have to Force-Quit to exit

  • 11
  • Problem
  • Updated 7 months ago
  • (Edited)
Since updating to LR 6.3 (standalone), when I attempt to import any images, the first Import dialog only shows grey icons, not previews (interestingly, when I click on one of the grey icons, a larger preview is generated). When I then click to actually import the images, it starts and then immediately hangs.

I can cancel the import, but then when I try to quit out of LR it doesn't respond and I have to Force Quit to exit.

I have tried un/reinstalling several times, have tried updating both by AAM and the patch update download and both have the same behaviour.

I was previously running 6.1.1 and have returned to that (I wanted no part of the 6.2 Import changes, ironically!) and that version does not have the problem. So I have usable version of LR, but I was looking forward to the iPhone 6s lens profiles...*sigh*.

I thought perhaps it was related to the issue elsewhere with video playback - that is gone too btw - so I tried the video_toolkit.agtoolkit replacement, but it didn't solve it.
Photo of Richard Stark

Richard Stark

  • 3 Posts
  • 0 Reply Likes
  • frustrated.

Posted 9 months ago

  • 11
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Chief Customer Advocate

  • 11169 Posts
  • 892 Reply Likes
Official Response
This issue should be resolved by installing the Lightroom update that was released today:

http://blogs.adobe.com/lightroomjourn...
Photo of Simon Chen

Simon Chen, Principal Computer Scientist

  • 871 Posts
  • 179 Reply Likes
Official Response
@Thomas Please do as Yuhong suggested above. Please make sure you have the full "read+write" permission to the following folders and their respective enclosed subfolders :

/Users/<your login account>/Library/Preferences/Adobe/
/Users/<your login account>/Library/Application Support/Adobe/
/Users/<your login account>/Library/Caches/Adobe/

I can reproduce your exact crash in Lightroom by making my "/Users/<your login account>/Library/Preferences/Adobe/" folder readonly. We saw other reports where other folders are readonly as well. So it pays to double/triple check. 

As Jeff suggested, you could also setup a new account on your machine and launch Lr from there to see if it works better. Good luck!