Lightroom 5.7: Can't import Images

  • 1
  • Problem
  • Updated 2 years ago
  • Solved
  • (Edited)
OK guys i'm no computer wizard, so please easy steps !
I have had Lightroom for a couple of years now and has worked really well but the last 4 times i have tried to import images i get the same message come up . As far as i know i haven't changed anything. I have tried various card and even used the same card and ended up importing the images into PS , which was a pain. Can anyone help Please. I am using an I mac with OS X El Captian and Lightroom 5.7 and import inmages as Raw / DNG files


Photo of Karen Chaplin

Karen Chaplin

  • 8 Posts
  • 0 Reply Likes

Posted 2 years ago

  • 1
Photo of Steve Sprengel

Steve Sprengel, Champion

  • 2656 Posts
  • 341 Reply Likes

That's easy, your Destination specification at the righthand side of the Import panel isn't writable. 

What is happening is that the Copy as DNG isn't able to copy the files to the destination and so when LR tries to import the files from that location they cannot be read. 

Photo of Karen Chaplin

Karen Chaplin

  • 8 Posts
  • 0 Reply Likes
Ok so how i unterstand that is the desternation file , which i have been using for the last year and has 600+ GB free now won't read the files ? ( sorry know how to use a computer but not the working of them !) So if i just change the desternation i should be OK ? x
Photo of Karen Chaplin

Karen Chaplin

  • 8 Posts
  • 0 Reply Likes
Just tried a different file destination and it worked !!! Your a star Steve !!! But can you , oh wise one , why this has happened as there is plenty of room on the drive i was using. x
Photo of Karen Chaplin

Karen Chaplin

  • 8 Posts
  • 0 Reply Likes
Oh NO !!! Import 3/4 of the images them came up with another error :-(((( HELP !!!
Photo of Karen Chaplin

Karen Chaplin

  • 8 Posts
  • 0 Reply Likes
Photo of Steve Sprengel

Steve Sprengel, Champion

  • 2656 Posts
  • 341 Reply Likes
XMP files contain settings or keywords or other metadata not image data so that fact LR is saying they aren't images isn't concerning, but I'd wonder why LR thinks it should be trying to import XMP files.   Have these images been opened in other software or another version of LR or Photoshop, previous to being imported?
Photo of Karen Chaplin

Karen Chaplin

  • 8 Posts
  • 0 Reply Likes
Ah Yes these ones i had to use photoshop to import them as LR was saying No, so i guess thats why. Steve do you know it would suddenly not want to import to my to my seagate drive ? Just love lightroom as it is so quick to edit and although i can do the same in PS it takes so much longer . x
Photo of Steve Sprengel

Steve Sprengel, Champion

  • 2656 Posts
  • 341 Reply Likes

Have you imported to this drive, before?  If so, what's happened since it worked last?

If the drive is from Windows then it may be readonly due to its format. 

If you've just upgraded your OS then perhaps the driver that was used to copy data to it was removed by the upgrade and needs to be put back or repurchased.

The import will fail if you don't have a destination set.  What was your destination, before when it didn't work, and what did you set it to that made it start working?  Are you an Admin on your computer?

Photo of Karen Chaplin

Karen Chaplin

  • 8 Posts
  • 0 Reply Likes
Thanks Steve for helping me with this. Yes i normally import to this drive. I was trying to think if anything has happened since i last imported and yes 2 things . i have added some pre set brushes from coles classroom and i think ( but not 100%) OS grade .
The destination was set to a seagate plug in drive. yes i am admin on my computer. x