Lightroom 4: Can't import images: "Some import operations were not performed. Could not copy a file to the requested location." Mac OS X Yosemite

  • 1
  • Problem
  • Updated 4 years ago
  • (Edited)
I have OS X Yosemite 10.10.1
I can not move or load images into lightroom.
It says "Some import operations were not performed.
Could not copy a file to the requested location. (161)
Items 1-100
Items
Photo of Sandy Hansen

Sandy Hansen

  • 7 Posts
  • 0 Reply Likes

Posted 4 years ago

  • 1
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 14549 Posts
  • 1892 Reply Likes
Did you upgrade to Yosemite recently? Sounds like a permissions issue. Try creating a new Admin user account and run Photoshop from the new user account to see if the problem goes away: http://blogs.adobe.com/crawlspace/201...
Photo of Sandy Hansen

Sandy Hansen

  • 7 Posts
  • 0 Reply Likes
I have already had Yosemite for a while, this issue with LT 4 just happen today. I can't move images into it or uploaded. I can use photoshop but not LT 4
Photo of Sandy Hansen

Sandy Hansen

  • 7 Posts
  • 0 Reply Likes
Your right Jeff that worked but now how do I use LR under my admin user account?
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 14528 Posts
  • 1881 Reply Likes
You can either just run it from that user, or fix the permissions on your existing user. Make sure your user account has Read & Write access for the following path: /Users//Library/Preferences/Adobe

OS X Mavericks: Set permissions: http://support.apple.com/kb/PH13799
Photo of Sandy Hansen

Sandy Hansen

  • 7 Posts
  • 0 Reply Likes
That link you gave me comes up with a blank page. Do you have another one?
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 14528 Posts
  • 1881 Reply Likes
Try a different browser or clear your cookies/cache for Apple.com domain. Not sure why Apple pages are loading blank sometimes.
Photo of Sandy Hansen

Sandy Hansen

  • 7 Posts
  • 0 Reply Likes
Ok I got to it and I did what it said and that did not help. I even called Apple they didn't know either, they said to try what you said and if that don't work call Adobe. So I guess I will have to call Adobe