Canon M3 Lightroom

  • 1
  • Question
  • Updated 3 years ago
I have Lightroom 5.6 with latest updates. It does not seem to support my new Canon M3 camera ("Preview Unavailable" when trying to upload files into Lightroom).

Help!

Thanks
Photo of Kenneth Watkins

Kenneth Watkins

  • 2 Posts
  • 0 Reply Likes

Posted 3 years ago

  • 1
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 4262 Posts
  • 813 Reply Likes
The Canon M3 requires Lightroom 6.0/CC2015 or later. You will need to upgrade your version of Lightroom or download the free DNG Converter and convert your Canon CR2's into a file that your older version of Lightroom can read.
Photo of Kenneth Watkins

Kenneth Watkins

  • 2 Posts
  • 0 Reply Likes
Thanks for your reply!

1. Can you recommend a specific conversion file?

2. Will I loose anything in this conversion?

Thanks again for your help!

Ken