Cannot import photos if I want Lightroom to copy or move the files.

  • 2
  • Problem
  • Updated 6 years ago
  • (Edited)
Hi,

It's been few weeks since the import stopped working with both LR3.6 and LR4.

It worked with the LR4 Beta so I stopped using LR3.6 and waited for the release of LR4. I've upgraded but the problem still exists. It seems that my issue is not tied to a catalog as I have the same problem even if I create a new one.

As I've already posted my problem here http://forums.adobe.com/message/42599... and got in touch with the customer support with no luck, I'm looking for more for means to get more information about my issue like being able to read the LR log file if there is such.

Many thanks,
Photo of benjamin.rodde

benjamin.rodde

  • 2 Posts
  • 0 Reply Likes
  • frustrated

Posted 6 years ago

  • 2
Photo of jdv

jdv, Champion

  • 728 Posts
  • 55 Reply Likes
Where is your catalogue? Where are you telling Lr to put the copied files? Is anything on a network or USB mounted volume? You should probably add an intro here stating the basics, like platform info and so on.
Photo of benjamin.rodde

benjamin.rodde

  • 2 Posts
  • 0 Reply Likes
Hi John,

The targeted folder is on the same hard-drive/partition as my catalogue is. As for the platform, I'm on Mac OS X 10.7.3 (Lion).

Like I said, everything worked just fine for over two years, I haven't changed a thing before it stopped working.

Things I tried:
- Changed the permissions on the pictures I wanted to import.
- Ran the TimeMaching native utility to repair the permissions.
- Created a new catalog.
- I have managed to import few pictures into my catalogue by "adding" them (pictures already on my HDD).

Best,
Photo of cécile brun

cécile brun

  • 1 Post
  • 0 Reply Likes
it is already an old topic but I experience a similar frustration!
As soon as I click on import Lr stops working and is shut down by windows!!! it happened since two month now. sometime it works but very very rarely!