LR 4.1 : Cannot add pictures to collections after saving book.

  • 1
  • Problem
  • Updated 6 years ago
After working on a Book in LR 4.1, I saved it to a collection and began having trouble. I was normally going back to Library module and saving pictures into the collection so that when I switched back to the Book module I would have new pictures to select from. It was still an unsaved book, and then when I saved the book as a collection (or whatever it's called when you save the book), I could no longer add any pictures into the collection I had just saved. Since this new collection is really whatever I named my book, I tried to use the same technique to add pictures to this new collection just like I had done when it was an unsaved book. I could not add any more pictures into this new collection. In the library module I would drag the pics to the collection but the number next to the book did not increment. Then shortly after that I would go to another collection (or maybe it was a directory in Library) but no pictures showed up in the viewing pane. A "Loading" sign showed up in the viewing pane in the middle of the window, and never went away.

I exited LR4.1, rebooted the computer, and bingo, it all worked the way I thought it should! I can now add pics to my collections the way I had before. Weird... I was panicking because this is the first book my wife and I have done, and she thought I had messed it up.

I read on Julianne Kost's blog page that someone else had the same problem, and she suggested posting a bug report(?), so this is my attempt at posting one.

So far it seems to be working after re-booting. I am running Win 7 64 SP1 LR4.1.

Photo of kirk reed

kirk reed

  • 2 Posts
  • 0 Reply Likes
  • not concerned (until I lose data...)

Posted 6 years ago

  • 1

Be the first to post a reply!