Lightroom 6.6: Cannot start app after upgrade

  • 1
  • Problem
  • Updated 2 years ago
  • (Edited)
I use a Samsung Notebook with AMD graphics card on Windows 10. After upgrading to 6.6 I cannot start Lightroom. Error message from Lightroom says Lightroom stopped working. I have uninstalled and install again and same problem occurs. My graphics drivers are up to date and I have previously disabled the graphics processor.

Any suggestions?
Photo of HenryChow

HenryChow

  • 3 Posts
  • 0 Reply Likes

Posted 2 years ago

  • 1
Photo of Murk Schaafsma

Murk Schaafsma

  • 23 Posts
  • 1 Reply Like
Give your notebook a restart, it did the trick on my Mac.
(Edited)
Photo of Siddharth Sarkar

Siddharth Sarkar

  • 8 Posts
  • 1 Reply Like
open C:\ProgramData\Adobe. After open it you will see SLStore folder just rename it SLStoreold and install again........ if any problem please ask.
Photo of HenryChow

HenryChow

  • 3 Posts
  • 0 Reply Likes
Thanks for the advice. I tried and install again, the problem still occurred.
Photo of Murk Schaafsma

Murk Schaafsma

  • 23 Posts
  • 1 Reply Like
Did you restart your notebook after installation? That solved my problem of crashing.
Photo of HenryChow

HenryChow

  • 3 Posts
  • 0 Reply Likes
Yes I did. But the problem did not go away
Photo of Simon Chen

Simon Chen, Principal Computer Scientist

  • 1488 Posts
  • 470 Reply Likes
Try the manual step to disable the GPU acceleration as described in this help doc https://helpx.adobe.com/lightroom/kb/lightroom-gpu-faq.html to see if it helps.