Photoshop: Cannot save custom gradients (windows)

  • 1
  • Problem
  • Updated 1 month ago
  • (Edited)
I can no longer save custom gradients in Photoshop.  I am on Windows 10 and this worked fine up until today.  I updated my Graphics driver yesterday so I'm not sure if this is the problem.
Photo of Julie Stiltner

Julie Stiltner

  • 112 Posts
  • 28 Reply Likes

Posted 1 month ago

  • 1
Photo of Andrew Sender

Andrew Sender, Employee

  • 61 Posts
  • 31 Reply Likes
Hi Julie,
We're sorry to hear about your unfortunate experience.  Have you temporarily tried disabling Preferences -> Performance -> Use Graphics Processor to see if this fixes your issue?

Sincerely,
Andrew
Photo of Julie Stiltner

Julie Stiltner

  • 112 Posts
  • 28 Reply Likes
Sorry, but it doesn't and I even rebooted and still won't save them. 
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 15328 Posts
  • 2224 Reply Likes
Do you get an error? What if you create a new Admin user account and run Photoshop from the new account, are you still having trouble with saving? Troubleshoot user permissions
Photo of Julie Stiltner

Julie Stiltner

  • 112 Posts
  • 28 Reply Likes
I don’t get an error, it just doesn’t save them. As far as a new account I have not tried that.
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 15328 Posts
  • 2224 Reply Likes
Try the new user account and let me know if that works.

Where are you saving the files to? Are you saving them to the file system? Or does this involve the Libraries panel.
Photo of Julie Stiltner

Julie Stiltner

  • 112 Posts
  • 28 Reply Likes
I hit Save and it should be in my gradient panel and then I save it to my external HD. However it doesn’t even show up in my gradients, or my library
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 15328 Posts
  • 2224 Reply Likes
This is from a new Admin user account?
Photo of Julie Stiltner

Julie Stiltner

  • 112 Posts
  • 28 Reply Likes
No, I was not at my pc last night. 

However this morning I did a defrag, and closed out PS and turned off my pc. Now it is working.

I'm pretty sure this is probably a problem with my PC.  I'm not sure if it has enough memory because I cannot have the internet and PS open without them fighting for resources.  I keep getting an exception error in Google and it freezes.  Also noticed if I do not shut PS down at night I seem to have more problems.  It says PS is working at 100% and I've allocated 70% memory to it. 
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 15328 Posts
  • 2224 Reply Likes
Yeah. It seems like you either have a hardware or system issues for all these issues to be happening.
Photo of Julie Stiltner

Julie Stiltner

  • 112 Posts
  • 28 Reply Likes
Yes, I'm pretty sure it is probably on my end.  I updated my driver the other day like you told me to and yesterday I got this error.  However I didn't even open bridge so not sure why it was open. 
Photo of David

David, Official Rep

  • 3037 Posts
  • 464 Reply Likes
Howdy Julie,

In the upper right-hand corner of Edit > Preferences > Performance is Use Graphics Processor checked?  If it is, try unchecking it and relaunching.  Did that solve things?  If not, then try getting a new driver (or reverting to your old one).

Hope that helps,
David
Photo of Julie Stiltner

Julie Stiltner

  • 112 Posts
  • 28 Reply Likes
Thanks David, it’s working now.