Lightroom/Camera Raw: Cannot merge panorama after updating to 10.14.6

  • 12
  • Problem
  • Updated 1 week ago
  • Solved
  • (Edited)
Since upgrading to OS 10.14.6, Lightroom Classic (8.3.1) cannot merge (21 frame) panoramic images. Just sits there forever and does nothing.
Photo of Ray Majoran

Ray Majoran

  • 16 Posts
  • 4 Reply Likes

Posted 1 month ago

  • 12
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 15586 Posts
  • 2345 Reply Likes
Official Response
Please update macOS. Go to System Preferences > Software Update and install the following update:

macOS Mojave 10.14.6 Supplemental Update   –– Restart Required
This update contains bug fixes that improve the stability, performance, and security of your Mac, and is recommended for all users.

This update:


  • Resolves an issue that may cause certain Mac notebooks to shut down during sleep

  • Fixes an issue that may degrade performance when working with very large files

  • Addresses an issue that may prevent Pages, Keynote, Numbers, iMovie, and GarageBand from updating

For more detailed information about this update, please visit: https://support.apple.com/kb/HT209149

For detailed information about the security content of this update, please visit: https://support.apple.com/kb/HT201222
(Edited)
Photo of Robert Somrak

Robert Somrak, Champion

  • 387 Posts
  • 130 Reply Likes
I just did  11 shot and 12 shot panos that I quit the merges before the Apple update as they seemed to be stuck and they merged after the update.   Time will tell.
Photo of James Goodacre

James Goodacre

  • 40 Posts
  • 9 Reply Likes
Jeffrey, thank you to you and the teams on both sides that worked on this issue.
Photo of Simon Bierwald

Simon Bierwald

  • 1 Post
  • 1 Reply Like
Problem Solved. Thanks a lot! 
Photo of Gavin Hayhurst

Gavin Hayhurst

  • 1 Post
  • 1 Reply Like
Been really struggling to stitch pano's from my holiday after not having done it for a few months, they were taking ages and many looked like they had hung. This morning I let a 25 RAW image HDR pano build run and it took over 4 hours but it did eventually complete. Stumbled across this thread, updated my OS and built the same pano in under 2 minutes. Things look back to how they used to be. Thanks to everyone who helped sort it.