Cannot edit type in PSD when opened from recent files

  • 1
  • Problem
  • Updated 2 years ago
  • Solved
  • (Edited)
When working with a PSD containing text, I cannot edit the type layer within the file, if the file is opened from the recent files drop down or the home screen in Photoshop. 

I have not tested this with other file types but seems to be an issue with any PSD I open.

Opening using Finder or the open dialogue works fine.
Photo of Rob Crawshaw

Rob Crawshaw

  • 4 Posts
  • 3 Reply Likes

Posted 3 years ago

  • 1
Photo of Eric Ching

Eric Ching, Employee

  • 87 Posts
  • 48 Reply Likes
Hi Rob, 

Are you on macOS 10.12? If so, this is a known issue that we hope to have fixed in an upcoming release. As a temporary workaround can you try switching to a different app and back?

Thanks,
Eric
Photo of Rob Crawshaw

Rob Crawshaw

  • 4 Posts
  • 3 Reply Likes
Hi Eric, 

Thanks for your reply.

Yes that's correct and yes the workaround worked, thank you.

Apologies if this is a duplicate post - couldn't find anything in the search on it. Glad you're aware though.

Thanks again,
Rob
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 16275 Posts
  • 2584 Reply Likes
Official Response
This should be fixed in current versions of Photoshop 19.0 or later. Let me know if you're still having issue.