Cannot change scratch disks while opening photoshop

  • 1
  • Question
  • Updated 3 months ago
Heya I’ve just brought and installed photoshop. Every time I try to open it a pop up says that scratch disks are full. I’ve followed all the steps to try and disable them but I cannot click the check mark on the box (mac). It’s driving me crazy. Anybody have any ideas?
Photo of Monica Cotterill

Monica Cotterill

  • 1 Post
  • 0 Reply Likes
  • frustrated

Posted 3 months ago

  • 1
Photo of Cristen Gillespie

Cristen Gillespie

  • 2049 Posts
  • 712 Reply Likes
You can't disable all your scratch disks. PS has to have a scratch disk with enough space somewhere on your system. If you have multiple drives, you can select one with enough room that isn't checked. You can also select multiple drives. No need to disable any of them.

You should use your Apple menu (About This Mac) to view your drive(s) and see how much space you have on each. It's important that you have enough room. To understand that, take a look at

https://helpx.adobe.com/photoshop/using/scratch-disks-preferences.html

Photo of Johan Elzenga

Johan Elzenga, Champion

  • 2897 Posts
  • 1246 Reply Likes
The title of your message says 'cannot change scratch disks'. If you do have another disk that you can use as scratch disk, then first select this disk in the preferences as well, and then uncheck the first disk.