Photoshop: Can you install Photoshop 6, which requires Mac OS 9.2 and older, on a Mac OS X?

  • 1
  • Question
  • Updated 4 years ago
  • Answered
  • (Edited)
Photo of michelle

michelle

  • 1 Post
  • 0 Reply Likes

Posted 4 years ago

  • 1
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 14379 Posts
  • 1855 Reply Likes
No, Photoshop 6 is 15 years old and will not run on a modern mac running recent version of OS X.

If you have an old Mac running early versions of OS X on a PowerPC processor, you can run OS 9 in Classic Mode.

There are some 3rd party emulators you can try/buy, but your mileage may vary: https://www.google.com/search?client=...