Photoshop: Can not disable home screen

  • 1
  • Problem
  • Updated 4 months ago
  • (Edited)
With the latest updated version, I simply can not disable the home screen. I have read that this  has been a problem in the past (2019 versions) and it still seems to be an issue, for me at least, now! Please can someone assist?
Photo of David Holdstock

David Holdstock

  • 5 Posts
  • 1 Reply Like

Posted 4 months ago

  • 1
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 17081 Posts
  • 2907 Reply Likes
Did you go to Preferences > General and uncheck "Auto-Show Home Screen"? That will prevent the Home Screen from showing unless you explicitly click the Home Button.
Photo of David Holdstock

David Holdstock

  • 5 Posts
  • 1 Reply Like
Hello and thank you for your reply. Yes I have done what you have suggested a number of times and even this is not working!
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 17081 Posts
  • 2907 Reply Likes
Does it come back after relaunching Photoshop? or after you disable it and close all documents?
Photo of David Holdstock

David Holdstock

  • 5 Posts
  • 1 Reply Like
It seems to reappear no matter what. The ONLY time it does not appear is when I press 'escape' (following something I read elsewhere on this site on the same issue when was reported by someone else a while ago) upon opening Photoshop. I would rather not have to do this every time, if there is a way it can be resolved in the next update.
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 17081 Posts
  • 2907 Reply Likes
Unfortunately, I cannot reproduce the problem. Seems like it's a machine specific issue. Have you tried completely restoring your prefs, then try to uncheck the Home Screen pref?
Photo of David Holdstock

David Holdstock

  • 5 Posts
  • 1 Reply Like
Hello again. I have decided to try not to allow this issue to be too much of a problem for me! I can quite happily continue to use the rest of Photoshop in spite of what I have been describing. I would like to thank you sincerely for your thoughts and suggestions as to how to try and help me. I really am very grateful.
Photo of David Holdstock

David Holdstock

  • 5 Posts
  • 1 Reply Like
Update..... I have now discovered that this issue seems to have somehow been resolved. I just reloaded the program (with no further attempts to intervene in any way) and it simply loaded WITHOUT showing the home screen. It seems that my earlier action to disable it in the settings has now suddenly 'kicked in'. Once again, thank you for your involvement in helping me.
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 17081 Posts
  • 2907 Reply Likes
Thanks for closing the loop.