CameraRawPlugin: Exposure jumps to zero

  • 1
  • Problem
  • Updated 4 years ago
Hello,

After an update I suddenly cannot change the exposure in the Camera Raw Plugin anymore. It always jumps back to zero. I tried now everything: I updated Photoshop CC again, restarted my Mac Pro Retina (OS X 10.9.1) and tried different settings with Camera Raw Plugin. I even tried to edit the .xmp file with a text editor, but no matter what I do, exposure always jumps back to "0,00". All other settings make no problem.

(In Lightroom changing exposure does work, but I would like to open the raw file as smart object in Photoshop. Is there a possibility to do this from Lightroom? I couldn't find a way to do so.)
Photo of Jakob Zoche

Jakob Zoche

  • 3 Posts
  • 0 Reply Likes

Posted 4 years ago

  • 1
Photo of Steve Sprengel

Steve Sprengel, Champion

  • 2611 Posts
  • 333 Reply Likes
This has been a sporadic issue since mid-November.

Are you using Google Nik plug-ins? Some people have had things clear up when they uninstall the Nik plug-ins.
Photo of Jakob Zoche

Jakob Zoche

  • 3 Posts
  • 0 Reply Likes
Now I noticed, exposure does not always jump to zero, but to the lower integer: 0,01 or 0,99 jumps to 0,00 and 1,01 or 1,99 to 1,00
Photo of Jakob Zoche

Jakob Zoche

  • 3 Posts
  • 0 Reply Likes
Oh, yeah, great! Just discovered your reply, tried it and now it works! Steve, Thanks!!! You saved me! I have to calculate a lot of pictures today, all other ways I tried didn't work and I was already close to throw my computer out of the window... :D