CameraRaw Updates

  • 1
  • Problem
  • Updated 4 years ago
Hi,

My CameraRaw version doesn't read Leica V-Lux4 files (see attached message).

I tried to update and there's some kind of error.

Waiting for your kind answer

Photo of Luís Flôres

Luís Flôres

  • 1 Post
  • 0 Reply Likes
  • frustrated

Posted 4 years ago

  • 1
Photo of Steve Sprengel

Steve Sprengel, Champion

  • 2586 Posts
  • 323 Reply Likes
The Leica V-Lux4 needs ACR 7.2 at a minimum, which means you need PS-CS6 or PS-CC to use the raw files from it, directly.

You can download and use the DNG Converter 7.2 or higher, preferenably the newest, which is DNGC 8.4, and convert your RWL files to DNG files, which will open in your older ACR 6.x plug-in in PS-CS5 provided you set the DNG compatibility level lower than 7.1 which is the default.

References:
http://helpx.adobe.com/creative-suite...
http://helpx.adobe.com/x-productkb/gl...