Camera Raw 7.2 exports wrong white balance settings in XMP sidecar

  • 1
  • Problem
  • Updated 6 years ago
Camera Raw 7.2 (release version) saves wrong white balance settings with "Export Settings to XMP" on multiple files at once.

Steps to reproduce:
1. Open several raw files at once, that don't have an XMP sidecar yet (I had 107 .ORF in my case).
2. Select them all
3. In the Basic settings panel, select White Balance -> Auto (all thumbnails are refreshed, and it looks like Auto was properly applied)
4. While keeping all images selected, Export Settings to XMP.

Sidecar XMP files are then generated for each raw file, with among others, the following tags:
crs:WhiteBalance="Auto"
crs:Temperature="5500"
crs:Tint="+15"

I guess that "Auto" alone is enough to tell camera raw on a future import to automatically compute the white balance. Indeed, reopening any file later on exhibit proper auto WB. However, 5500 and +15 are plain wrong. Not only ALL XMP files have the same values, but none of my image falls on 5500,+15 with Auto WB.

BUT, if I take a look at each image between step 3 and 4, (i.e. I keep them all selected and cycle through them using the spin button on the bottom right corner of the image), then WB settings are properly exported for all files in step 4.

Is there any way to export real WB values in XMP for many images, without having to cycle through all of them one by one?
Photo of Emmanuel Giasson

Emmanuel Giasson

  • 2 Posts
  • 0 Reply Likes

Posted 6 years ago

  • 1

Be the first to post a reply!