Photoshop: Lightroom 4 requires Camera Raw 7.0

  • 15
  • Problem
  • Updated 6 years ago
  • Solved
  • (Edited)
LR4 uses Camera Raw version 7.0. (it says so on the about plate). However there is no CR 7.0 available for PS. The PS: Help->Update says all up to date - there is no option to install CR7 that is required and warned about when "Edit in PS" is selected in LR4.
Photo of Nigel Evans

Nigel Evans

  • 2 Posts
  • 0 Reply Likes

Posted 7 years ago

  • 15
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 14147 Posts
  • 1765 Reply Likes
Official Response
As Chris states earlier on, the dialog should have pointed users of Photoshop CS5 to Camera Raw 6.7 and pointed users of Photoshop CS6 to Camera Raw 7.0 once it became available (and has become available since the initial LR4 release):

Camera Raw 6.7 (currently available on Adobe Labs: http://labs.adobe.com/technologies/ca... ) provides compatibility between Lightroom 4 and Photoshop CS5. The final release of Camera Raw 6.7 through the Adobe update mechanism will be available in the very near future.

Camera Raw 7.0 (currently available on Adobe Labs as party of the Photoshop CS6 beta: http://labs.adobe.com/technologies/ph... ) provides seamless compatibility between Lightroom 4 and Photoshop CS6. The final release of Photoshop CS6 will be available later this spring.