Camera Raw: Lagging issue after update - DNG pictures

  • 6
  • Problem
  • Updated 8 months ago
  • Solved
  • (Edited)
Since the new versions of Ps, camera raw has lagging issues. It is so bad that it takes 30/40 sec to see any adjustment. Almost unusable.
Photo of Simona D'Auria

Simona D'Auria

  • 4 Posts
  • 0 Reply Likes
  • very frustrated

Posted 8 months ago

  • 6
Photo of Mark Flower

Mark Flower

  • 25 Posts
  • 3 Reply Likes
Wow, I nearly updated after the last two updates which were a cluster. Now this.... Think I'll actually go prior to 11.4. and watch and wait.
Photo of Volker Brecht

Volker Brecht

  • 18 Posts
  • 23 Reply Likes
I have the same problem.
Photo of David Franzen

David Franzen, Employee

  • 109 Posts
  • 28 Reply Likes
In Camera Raw 12.0 the system requirements for GPU acceleration have changed. Specifically, OpenGL is no longer supported. Please review the new GPU system requirements here:

https://helpx.adobe.com/camera-raw/system-requirements.html#ConsiderationsforGraphicsProcessorGPUacceleratedfeatures
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 17067 Posts
  • 2906 Reply Likes
The GPU requirements have changed for Camera Raw 12.0. It sounds like things have reverted to using CPU processing on your system.

Check here to see if your system/gpu meet the current system requirements for GPU acceleration: https://helpx.adobe.com/camera-raw/system-requirements.html#ConsiderationsforGraphicsProcessorGPUacc...

More details here: https://blogs.adobe.com/crawlspace/2019/08/changes-to-os-and-graphics-processor-gpu-support-in-adobe...
Photo of Mike Wragg

Mike Wragg

  • 2 Posts
  • 1 Reply Like
I have the same problem, however DXDiag says my GPU is DirectX 12 compliant (AMD Radeon HD 7500M/7600M). ACR 12.0 says my graphics acceleration is not supported. All editing tools and printing run with great amounts of lag and are simply unusable now.
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 17040 Posts
  • 2890 Reply Likes
It may help if we could see your Photoshop SystemInfo. Launch Photoshop, and select Help > System Info... and copy/paste thetext in a reply.
Photo of Volker Brecht

Volker Brecht

  • 18 Posts
  • 23 Reply Likes
Have you Acronis True image on your pc? Then stop the service "Acronis Active Protection service"
Photo of Richard Bracegirdle

Richard Bracegirdle

  • 6 Posts
  • 1 Reply Like
This reply was created from a merged topic originally titled Camera RAW 12 causes adjustment slider delay..

Third time of trying to enter this question/issue. In Camera RAW 12 all adjustment sliders have a delay - that is to say - when clicked and dragged - 3 seconds later - they move and the image displays the adjustment. Reverted to Camera RAW 11.4 and all adjustment sliders now work as before - instantly upon click and drag. Anyone got any ideas as to why this should be happening in Camera RAW 12 ??
Photo of Volker Brecht

Volker Brecht

  • 18 Posts
  • 23 Reply Likes
I had the same problem. did you install  Acronis True image on your pc? yes ? Then stop the service "Acronis Active Protection service". Then ACR 12 runs perfect.
Photo of Richard Bracegirdle

Richard Bracegirdle

  • 6 Posts
  • 1 Reply Like
Hello Volker,
Yes you are 100% correct. I have Acronis True Image 2019 installed and as you advised - I stopped the 'Acronis Active Protection Service' and now Camera RAW 12 has no more delays and works perfectly. 
Thank you for this information.
Richard
Photo of Jerry Syder

Jerry Syder

  • 499 Posts
  • 227 Reply Likes
Same here - good catch Volker. How did you discover that?
Photo of Richard Bracegirdle

Richard Bracegirdle

  • 6 Posts
  • 1 Reply Like
Yes Volker - I too would like to know how you found this out - was it my systematic elimination of other applications ?? However - well done. I do wonder though if either Adobe (or Acronis) can sort something that allows the Active Protection Service to function as well as full functionality of Camera RAW 12.
But - a BIG thank you again.
Photo of Volker Brecht

Volker Brecht

  • 18 Posts
  • 23 Reply Likes
I have 2 different computers, and both had the problem after updating to ACR12. Only 2 external programs start automatically on both computers. Kaspersky internet security and Acronis True Image.Kaspersky was not the culprit then only Acronis remained. That's it.
Photo of Richard Bracegirdle

Richard Bracegirdle

  • 6 Posts
  • 1 Reply Like
Thank you Volker. That would have taken me a LONG time to resolve here with a single PC and many applications !!! Again - well done.
Photo of José Inácio Braga de Azevedo

José Inácio Braga de Azevedo

  • 1 Post
  • 1 Reply Like
Hi folks !
Volker is right.
Those who have Acronis True Image, with Acronis Active Protection active, must disable it.
Adobe Camera Raw 12 becomes so responsive as Adobe Camera Raw 11.4.1.
This is an issue to Adobe Engineers to solve, since Acronis Active Protection is a valuable security resource.

Many thanks, Volker ! Great insight ! 
Photo of Volker Brecht

Volker Brecht

  • 18 Posts
  • 23 Reply Likes
one more tip, you can in Acronis in the menu "active Protection" - "manage process" add exceptions e.g. photoshop.exe and lightroom.exe. Then ACR 12 runs very well and you still have the protection of "actice protection"
Photo of Richard Bracegirdle

Richard Bracegirdle

  • 6 Posts
  • 1 Reply Like
Hi Volker, I messaged to thank you for this additional work around - but the message has not been appended to the thread as far as I can see. Thank you again - the exceptions in Acronis True Image Active Protection now allow Camera RAW and Active Protection to work together without conflict.
Photo of Simona D'Auria

Simona D'Auria

  • 4 Posts
  • 0 Reply Likes
Hey Volker,

It worked for me too. Thanks a lot.  Adobe, any chances we can have Acronis protection back and still be able to use Camera Raw?
Photo of Volker Brecht

Volker Brecht

  • 18 Posts
  • 23 Reply Likes
by issuing exceptions in the protection service




Photo of Richard Lodge

Richard Lodge

  • 20 Posts
  • 2 Reply Likes
I just did a lengthy description of my problem under 'ACR 12 Problem' and the reply magically got diverted here.
I too use Acronis and have active protection running and have now turned it off. Incidentally for the process do I put in the link to Photoshop.exe?