Camera Raw Filter: Red color patch/square on image

  • 2
  • Problem
  • Updated 8 months ago
  • (Edited)
Anyone seen a bug in latest version of Photoshop as follows. When using camera raw filter in photoshop and making a temperature/tint adjustment a small rectangular patch of colour is created, always a red tint that looks like a selection has been made with hue/colorize command, as shown. It's quite random only appearing every so often, not every time it's used.
Windows 10, i7, 16gb ram, geforce gtx650ti 2gb
Thanks in advance
Photo of Drea Cahill

Drea Cahill

  • 3 Posts
  • 0 Reply Likes

Posted 9 months ago

  • 2
Photo of Andrew Sender

Andrew Sender, Employee

  • 64 Posts
  • 31 Reply Likes
Hi Drea,
Can you please check Help -> System Info for the version of Photoshop you are using and ensure you are using the latest?  This sounds like a bug that was fixed in 20.0.1.

Sincerely,
Andrew
Photo of Drea Cahill

Drea Cahill

  • 3 Posts
  • 0 Reply Likes
Hi Andrew
Thanks for the quick reply, just double checked I'm using 20.0.1, I thought it had gone away, but it seems to still be with me today
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 15586 Posts
  • 2344 Reply Likes
Can you make sure you’re using Camera Raw 11.1?
Photo of Drea Cahill

Drea Cahill

  • 3 Posts
  • 0 Reply Likes
Okay thanks, hadn't spotted that update, I've done that now, probably have to wait to see if it's fixed
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 15586 Posts
  • 2344 Reply Likes
Cool. Please let us know.
Photo of Traci Bartshe

Traci Bartshe

  • 1 Post
  • 0 Reply Likes
I'm having this same problem and I have both updates you listed. 11.1 & 20.0.1
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 15586 Posts
  • 2344 Reply Likes
Are you doing a batch process from Bridge or Photoshop?

Have you tried running all the updates from today? 20.0.2 was released last night.

After you update, and try to repro, if you're still seeing the problem it may help if we could see your Photoshop System Info. Launch Photoshop, and select Help > System Info... and copy/paste the text in a reply.

Could you also post a screen shot of exactly what you're seeing?