Camera Raw: Disabled when using a 10 bit workflow

  • 2
  • Problem
  • Updated 2 years ago
  • (Edited)

Using an AMD Radeon Pro WX 7100 set to 10 bit, I am unable to use camera raw in Photoshop CC.  What appears is a blue background with an X through it.  Setting the driver to 8 bits, camera raw works again. 


Photo of ALAN BERLINGER

ALAN BERLINGER

  • 25 Posts
  • 3 Reply Likes

Posted 2 years ago

  • 2
Photo of Steve Sprengel

Steve Sprengel, Champion

  • 2643 Posts
  • 337 Reply Likes
Disable the GPU in ACR (not PS) Preferences / Performance and it'll work, though it may not be 10-bits inside ACR.
Photo of ALAN BERLINGER

ALAN BERLINGER

  • 25 Posts
  • 3 Reply Likes
Will work if GPU disabled, but want to report the bug.  Thanks
Photo of ALAN BERLINGER

ALAN BERLINGER

  • 25 Posts
  • 3 Reply Likes
Steve
Does disabling gpu in camera raw impact Lightroom performance in any way?
Thanks
Photo of ALAN BERLINGER

ALAN BERLINGER

  • 25 Posts
  • 3 Reply Likes
Some testing, using a 10 bit workflow, with GPU enabled in Camera Raw preferences, I can open the image from Bridge into camera raw.  The same image will not show up in camera raw in Photoshop.  Images work in Lightroom as well.  Any ideas?
Photo of Steve Sprengel

Steve Sprengel, Champion

  • 2643 Posts
  • 337 Reply Likes
Are you referring to the Filter not the Plug-in, now?  You can turn off the GPU in PS Preferences, too.
Photo of ALAN BERLINGER

ALAN BERLINGER

  • 25 Posts
  • 3 Reply Likes
In Bridge,  selecting the option  open in camera raw,  when using a 10 bit workflow works properly.
In Photoshop, opening an image in with camera raw or using the camera raw filter once in Photoshop does not  work with 10 bit enabled.
In lightroom, all works.
Yes disabling gpu does work, but hopefully gpu and 10 bit together can be fixed.
Also noticed the Liquify filter does not work with 10 bit and gpu enabled.
Thanks
Photo of Cornelius Lambert Smith

Cornelius Lambert Smith

  • 1 Post
  • 0 Reply Likes
I need this Camera to work, for some time now, it's out of order, thanks for the heads up, on Disabling Gpu, Happy Holidays, Happy New Year...