camera+raw+9.6

  • 1
  • Problem
  • Updated 2 years ago
  • (Edited)
Photo of Mikhail Sorvachev

Mikhail Sorvachev

  • 2 Posts
  • 0 Reply Likes

Posted 2 years ago

  • 1
Photo of Steve Sprengel

Steve Sprengel, Champion

  • 2611 Posts
  • 333 Reply Likes

ACR isn't compatible with your GPU so turn it off in:  ACR / Prefs / Performance / uncheck Use Graphics Processor.

Photo of Mikhail Sorvachev

Mikhail Sorvachev

  • 2 Posts
  • 0 Reply Likes
thank you