Camera Raw 9.10.01 hangs up when applying radial filters...

  • 1
  • Problem
  • Updated 1 year ago
After last update (CR 9.10.01) Camera Raw hangs when applying radial filters. My system; dual Nvidia Geforce GTX 760 GPU cards, Windows 8.1 Pro x64, Intel 5960x CPU, 32Gb RAM - So there really should not be an issue, and it is only when applying radial filters in Camera Raw it hangs up for a while between each filter(!).  Have tried rolling back GPU driver, disable GPU etc - nothing works. Is it possible to roll back to earlier version of Camera Raw?
Photo of Espen Lossius

Espen Lossius

  • 5 Posts
  • 0 Reply Likes
  • Frustraded!

Posted 1 year ago

  • 1
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 3426 Posts
  • 616 Reply Likes
1st stop: Have you checked with NVidia to make absolutely certain you are running the latest driver for your GTX760 cards? I am running the GTX970 and not seeing this issue. 
Photo of Espen Lossius

Espen Lossius

  • 5 Posts
  • 0 Reply Likes
Yes, I have. Have also tried it with a generic driver to trouble shoot. And it hangs either way, even when Camera RAW is set not to use the GPU.
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 3426 Posts
  • 616 Reply Likes
Does this happen on all images? A particular image? Images from a specific camera?
Photo of Espen Lossius

Espen Lossius

  • 5 Posts
  • 0 Reply Likes
Happens on all RAW files when applying radial filter. Espescially when using more than one filter. Also when trying to edit radial filters in psd/smart object files. It hangs for a while before I can continue working, between every filter or if I move one of the applied radials.
I only shoot raw, so havent tested with jpeg or other files. Everything else works fine, including using gradient filter in CR.
Photo of Espen Lossius

Espen Lossius

  • 5 Posts
  • 0 Reply Likes
The Camera I use is Canon 1Dx MkII. Havent tried with files from my other cameras.
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 3426 Posts
  • 616 Reply Likes
I just tested Windows 10. ACR 9.10.1 with iPhone 7 DNG file and Canon 5D Mark II CR2. Drew 10 Radial filters of various sizes and filter attributes.  I did not see any slowness on any filter. It operates at the same speed as the Graduated Filter. 

Either there is some difference in our systems/methods or you have something specifically wrong with your machine.   Have you tried a complete uninstall and reinstall via the Creative Cloud App. Perhaps something went wrong during the installation of the update?
(Edited)
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 14046 Posts
  • 1734 Reply Likes
What does the event viewer say the faulting module is? It may help if we could see your Photoshop System Info. Launch Photoshop, and select Help > System Info... and copy/paste the text in a reply.