Camera Raw 11.2 does not open .dng from Bridge to Photoshop for Server .dng Files

  • 1
  • Problem
  • Updated 3 months ago
Merged

This conversation has been merged. Please reference the main conversation: Lightroom Classic/Camera Raw: "Edit with..." -"Open"does not work for photos from NAS

New Version of Camera Raw 11.2 does not open .dng from server in Photoshop Module of Camera Raw when opening from Bridge. Gives "file not found" message. Photoshop opens .dng from local disk, opens in Bridge Module of Camera Raw, and also opens from finder in Photoshop Camera Raw. Just not in Photoshop module of Camera Raw, when opening from Bridge for server files. Obvious workaround is to use Bridge Camera Raw Module and then save dialog box to save to .psd on server, which then open normally in Photoshop from Bridge. Less convenient than just opening in Photoshop Camera Raw and then using Open Image button to continue to Photoshop to save as .psd. And yes there is also an Open Image Button in Bridge Camera Raw, but it doesn't work either, launches photoshop but does not open in Photoshop Camera Raw. Can live with this for now if I have to, but if it stops working in Bridge Camera Raw with future update, what then?
Photo of Alice Karle

Alice Karle

  • 3 Posts
  • 0 Reply Likes

Posted 3 months ago

  • 1
Photo of David Converse

David Converse

  • 651 Posts
  • 200 Reply Likes
This has been acknowledged by Adobe. Having said that, working off a server can be problematic. Best practice is work off a local drive.
Photo of Nicole Sepulveda-Smith

Nicole Sepulveda-Smith

  • 1 Post
  • 0 Reply Likes
I am having the same problem that only popped up a few days ago.  And in my work flow, there's no way I will be able to go off of a local drive all the time.  Too much back and forth where files can be lost or fogotten, plus a waste of time waiting for tranfers between drives.  Hope Adobe gets this fixed soon.
Photo of Steven Seelig

Steven Seelig

  • 63 Posts
  • 8 Reply Likes
You may find this link helpful.  Seems like there is an issue in Camera Raw 11.2

https://feedback.photoshop.com/photoshop_family/topics/lr-edit-with-does-not-work-for-photos-from-na...

This conversation is no longer open for comments or replies.