Premiere Elements 11: Bug changing opacity between keyframes

  • 1
  • Problem
  • Updated 7 years ago
  • Acknowledged
  • (Edited)
I'm showing my opacity envelope (yellow line) over the top of the clip.

I add two keyframes to either side of the area I want to make transparent. I then click on the yellow line between the keyframes and drag it down to create a notch.

It looks fine until I let go of it, when the section I dragged down moves back up, and OTHER PARTS OF MY ENVELOPE DOWN.

This is an intermittant bug that happens most of the time.

Is this happening to others? Is it some strange feature that I don't know about?

This is Premiere Elements 11 in Windows 8.
Photo of Curtis Mathews

Curtis Mathews

  • 6 Posts
  • 0 Reply Likes

Posted 7 years ago

  • 1
Photo of Curtis Mathews

Curtis Mathews

  • 6 Posts
  • 0 Reply Likes
Is anyone who works for Adobe monitoring this forum, or do bugs just go ignored?
Photo of Chris Cox

Chris Cox

  • 20280 Posts
  • 849 Reply Likes
We do monitor the forum (as you can tell from reading the rest of the forum) - but we'll have to wait for the Premiere Elements team to comment.
Photo of Satish Ramakrishnan

Satish Ramakrishnan, Employee

  • 72 Posts
  • 11 Reply Likes
Hi,
I am a Quality Engineer from the Premiere Elements Team.

To do what you want to do add 4 keyframes. Such that the area of interest is between the middle two of them (Keyframes 2 and 3). Hold the Opacity line between these keyframes and drag it down. Let me know if this is not what you are looking for.
The only thing that I think could be going wrong is that the click and drag could be affecting the clip rather than the key frame line. If this is the case, you have to be careful when clicking to select the line for drag rather than the whole clip.

Let me know if this is not what you are looking for.

Regards,
Satish
Photo of Curtis Mathews

Curtis Mathews

  • 6 Posts
  • 0 Reply Likes
Hi Satish,

Thank you for you reply. I am doing it correctly exactly as you describe. I am absolutely positive that I am "grabbing" the yellow line and not the clip. In fact, I can move the middle part of the line down creating a "notch". When I let go of the mouse, the area I drag (between keyframes 2 and 3) moves back up to where it was, and the yellow line to the right of keyframe 4 moves down instead.

Have you tried this on your system? I'm POSITIVE that it is a bug. Note that I am working in "multi-monitor" mode, and I moved my timeline to my right monitor with the main program on my left monitor. The bug could have something to do with the calculation of the mouse position during the key-up event.

Thank You
Photo of Satish Ramakrishnan

Satish Ramakrishnan, Employee

  • 72 Posts
  • 11 Reply Likes
Hi,
I have tried it on our machines here and that is not what I see. Could you give me more details on the following:
1. The clip properties (type, resolution, frame rate)
2. The project settings (Go to Edit -> Project Settings -> General)
3. The monitor resolutions
4. If you see this if the application is in a single monitor (Go to Window -> Restore Workspace)
5. If you see this if the secondary monitor is disconnected
6. Do a new project, add a single clip and then try this same test with dual monitors.

If possible, could you give me a screen capture video of the problem? You can upload it to dropbox and mention the link.

Regards,
Satish
Photo of Curtis Mathews

Curtis Mathews

  • 6 Posts
  • 0 Reply Likes
I'll try it tonight on a single monitor and a project with a single clip in different combinations to try and isolate the problem.

What software would you recommend for capturing a video of the screen?

Thanks,
Photo of Curtis Mathews

Curtis Mathews

  • 6 Posts
  • 0 Reply Likes
Hi,

It turns out that it has nothing to do with the second monitor. The left most clip on the timeline works fine, but any clips to the right of it show the bug. Here is a video:

https://www.dropbox.com/sh/4oi2w5d6nx...
Photo of Satish Ramakrishnan

Satish Ramakrishnan, Employee

  • 72 Posts
  • 11 Reply Likes
Official Response
Thank you for bringing this to our notice. I see the problem. We will take this up immediately. While I am not sure if we will fix it for the already released versions, we will definitely fix this for the upcoming ones.

There are two workarounds for this:
1. You can drag the keyframes themselves rather than the band between them.
OR
2. You could go to the Keyframes view and do the editing there. To get to this view, click on the clip, take the Current Time indicator line (CTI) on it, and go to Applied Effects button on the right side of the app towards the top. This will expand a view and has a button which expands the keyframes view. The button is a clock shaped icon to the right of the text "Applied Effects". This view should also allow you to edit it more closely.

Let me know if these work around the problem.

Thanks and Best Regards,
Satish
Photo of Curtis Mathews

Curtis Mathews

  • 6 Posts
  • 0 Reply Likes
Any progess on this?
When is the next maintenance release expected?
Thanks!
Photo of Satish Ramakrishnan

Satish Ramakrishnan, Employee

  • 72 Posts
  • 11 Reply Likes
We currently do not have plans to release a patch for Premiere Elements 11. The next version, Premiere Elements 12 will definitely have this incorporated. As of now, I cannot assure you of anything earlier.

I can let you know if anything changes.

Regards,
Satish