Premiere Elements 11: Bug changing opacity between keyframes

  • 1
  • Problem
  • Updated 5 years ago
  • Acknowledged
  • (Edited)
I'm showing my opacity envelope (yellow line) over the top of the clip.

I add two keyframes to either side of the area I want to make transparent. I then click on the yellow line between the keyframes and drag it down to create a notch.

It looks fine until I let go of it, when the section I dragged down moves back up, and OTHER PARTS OF MY ENVELOPE DOWN.

This is an intermittant bug that happens most of the time.

Is this happening to others? Is it some strange feature that I don't know about?

This is Premiere Elements 11 in Windows 8.
Photo of Curtis Mathews

Curtis Mathews

  • 6 Posts
  • 0 Reply Likes

Posted 5 years ago

  • 1
Photo of Satish Ramakrishnan

Satish Ramakrishnan, Employee

  • 72 Posts
  • 11 Reply Likes
Official Response
Thank you for bringing this to our notice. I see the problem. We will take this up immediately. While I am not sure if we will fix it for the already released versions, we will definitely fix this for the upcoming ones.

There are two workarounds for this:
1. You can drag the keyframes themselves rather than the band between them.
OR
2. You could go to the Keyframes view and do the editing there. To get to this view, click on the clip, take the Current Time indicator line (CTI) on it, and go to Applied Effects button on the right side of the app towards the top. This will expand a view and has a button which expands the keyframes view. The button is a clock shaped icon to the right of the text "Applied Effects". This view should also allow you to edit it more closely.

Let me know if these work around the problem.

Thanks and Best Regards,
Satish