Lightroom Classic 7.4: Unable to import presentation template

  • 6
  • Problem
  • Updated 2 years ago
  • Solved
  • (Edited)
I tried to load a presentation template, but I keep getting an error message (rebooted, all software up-to-date): Unexpected error performing command: develop controller not available.

Photo of Peter Vancoillie

Peter Vancoillie

  • 12 Posts
  • 0 Reply Likes

Posted 2 years ago

  • 6
Photo of Chinoy Gupta

Chinoy Gupta, Employee

  • 83 Posts
  • 38 Reply Likes
Thanks for reporting this issue Peter. We are able to reproduce it and a bug is already logged.

There are couple of workarounds you can use for now.
Workaround 1: If the folder you are trying to import to already has some templates, you can right-click on any of those templates and invoke import from there. That should work.

Workaround 2: You can try coping the template files directly to the Slideshow templates folder on the filesystem.

On Win:  C:\Users\[user name]\AppData\Roaming\Adobe\Lightroom\"Slideshow Templates"

On Mac: /Users/[user name]/Library/Application Support/Adobe/Lightroom/"Slideshow Templates"

Inside these either create a new folder or copy these templates to an existing folder and restart Lightroom.

Photo of Pivot Point Films

Pivot Point Films

  • 1 Post
  • 0 Reply Likes
This reply was created from a merged topic originally titled No presets for Slideshows allowed in Lightroom Classic 7.4 release?!?.

In the new Lightroom Classic release 7.4 you cannot import presets for Slideshows.  The previous version allowed for it which enabled me to create awesome time lapses without having to export all the photos.  Big time saver and efficient.  Can that feature please be brought back?
Photo of John R. Ellis

John R. Ellis, Champion

  • 5169 Posts
  • 1476 Reply Likes
See the suggested workarounds previously posted in the merged topic.
Photo of Richard Todd

Richard Todd

  • 4 Posts
  • 2 Reply Likes
This reply was created from a merged topic originally titled Trying to import Slideshow template in LR Classic CC I get error "Unexpected err....

When trying to import a user template in Slideshow module of Lightroom Classic CC I get an error message "Unexpected error performing command: develop controller not available"
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 7718 Posts
  • 1780 Reply Likes
Official Response
Lightroom Classic CC 7.5 was released today and should address this issue.  If you don’t see the update in your Creative Cloud App, hit the [Ctrl/Cmd]+ [Alt/Opt]+[R] to force a refresh. 

Give the new version a try and let us know if it solves the issue.