Lightroom: Pixelated Identity Plate in Slideshow unless "Render in Background" is un-checked

  • 2
  • Problem
  • Updated 2 years ago
  • Acknowledged
  • (Edited)
Identity plate looks pixelated in the slideshow unless "Render in Background" is UN-checked.
Does not happen when you export to video.
The bug was present in version 2015.7 and 2015.8 on Mac 10.11.6
Photo of Steve Gandy

Steve Gandy

  • 109 Posts
  • 36 Reply Likes

Posted 2 years ago

  • 2
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 3816 Posts
  • 717 Reply Likes
What is the format of your Identity Plate (Text or Graphic)? 
Photo of Steve Gandy

Steve Gandy

  • 109 Posts
  • 36 Reply Likes
Text, I tried a couple different fonts.
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 3816 Posts
  • 717 Reply Likes
Can you send me the name of the font, the size you've chosen and a screenshot showing me the approximate size of the Identity Plate on the slide layout?
Photo of Steve Gandy

Steve Gandy

  • 109 Posts
  • 36 Reply Likes
Nueva Std, Adobe Clean, Arial... I tried several.  Scale is set to 48%. Font size is 24.
Photo of Steve Gandy

Steve Gandy

  • 109 Posts
  • 36 Reply Likes
Looks sharp in this thumbnail but pixelated at full size.
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 3816 Posts
  • 717 Reply Likes
I can duplicate the behavior in Preview mode and in Play mode. A bug is filed. 
Photo of Steve Gandy

Steve Gandy

  • 109 Posts
  • 36 Reply Likes
Happy to help. Happy Holidays!
Photo of Dianne Ahto

Dianne Ahto

  • 3 Posts
  • 1 Reply Like
Thank you kindly. Have a lovely holiday.