Photoshop CC 2015 'Preview' toggle button in 'HDR toning' no longer works

  • 4
  • Problem
  • Updated 2 years ago
  • (Edited)
Merged

This conversation has been merged. Please reference the main conversation: Photoshop CC 2015.1: Preview only toggles once during action

I've noticed this bug for a while and it's still not been fixed, perhaps noone is aware?

If I open an image, then choose Image -> Adjustments -> HDR Toning... the image appears with the new HDR look.

If I want to see what the initial version looked like, I can untoggle the Preview button on the right of the dialog (beneath OK and Cancel). However, if I re-toggle the Preview button nothing happens until I change another parameter and then the image updates.

In short, the Preview button only works once (when you turn it off) and it does not turn on again when it's reselected. This is intensely annoying.

I'm using Photoshop CC 2015.1.2, 20160113.r.355.x64 on a Windows 7 SP1 64 bit laptop.
Photo of Mike Bruce

Mike Bruce

  • 13 Posts
  • 13 Reply Likes
  • frustrated

Posted 3 years ago

  • 4
Photo of Tim Wilcock

Tim Wilcock

  • 5 Posts
  • 0 Reply Likes
I've now got the same issue since I downloaded the recent version of PS CC. It occurs for all preview functions not only the one you mention.
Photo of Mike Bruce

Mike Bruce

  • 13 Posts
  • 13 Reply Likes
Is anyone else able to reproduce this bug please? I only get it for HDR Toning, all the other filters are fine. Once the preview button is turned off, turning it on does nothing. I can produce a video if required.

Where is the official Adobe bug reporting system? Noone from Adobe has yet acknowledged my report, so where should I go to submit it? Thanks
Photo of Tim Wilcock

Tim Wilcock

  • 5 Posts
  • 0 Reply Likes
It's happening on most of my preview buttons but sometimes it's intermittent. Definitely a bug I would say although I've seen another post which suggests this is how it is now, with only one preview unless you make another change to the parameters.
Photo of Steve Sprengel

Steve Sprengel, Champion

  • 2645 Posts
  • 337 Reply Likes

Adobe supposedly reads everything here, but I've reported this as an official bug.  We'll see if they fix it in an upcoming release.

(Edited)
Photo of Mike Bruce

Mike Bruce

  • 13 Posts
  • 13 Reply Likes
I have been able to reproduce this bug on three different machines. What hoops do I have to jump through to get Jeffrey Tranberry or Chris Cox to read my post, let alone acknowledge it? Thanks

This conversation is no longer open for comments or replies.