Photoshop CC 2018 (19.1.0): Out of range value for the tracking value

  • 1
  • Problem
  • Updated 1 year ago
  • (Edited)
Sometimes I get the error window when I trying to set tracking value to 0. Windows 10 x64.
Photo of Alex Breems

Alex Breems

  • 16 Posts
  • 2 Reply Likes

Posted 1 year ago

  • 1
Photo of David

David, Official Rep

  • 3092 Posts
  • 481 Reply Likes
Howdy Alex,

That's odd.  You don't normally have to have any value set for Tracking.  What operations did you perform on the text before doing this?  I cannot seem to reproduce this, even using transformed and styled text.

Thanks,
David
Photo of Alex Breems

Alex Breems

  • 16 Posts
  • 2 Reply Likes
Set to 1 and after try to set 0. You can see bug on the gif animation below.
Photo of David

David, Official Rep

  • 3092 Posts
  • 481 Reply Likes
Howdy Alex,

I still can't repro this.  What OS are you running?  Version of Photoshop?  Can you do this with a file from scratch?  What are your steps?

Thanks,
David
Photo of Alex Breems

Alex Breems

  • 16 Posts
  • 2 Reply Likes
Windows 10 x64, Photoshop CC 2018 (19.1.0)

I was able to repeat this bug on two different computers.

Steps to reproduse:
1. Create a new text layer and print something.
2. Set tracking to 1.
3. Set tracking to 0.
4. BUG!
Can you do this with a file from scratch?
What do you mean?
(Edited)
Photo of David

David, Official Rep

  • 3092 Posts
  • 481 Reply Likes
Hi Alex,

So, following those same exact steps, I cannot reproduce this bug.  There's some other element involved here.  What kind of printer do you have?  Are you running some other programs at the same time?

Thanks,
David
Photo of Alex Breems

Alex Breems

  • 16 Posts
  • 2 Reply Likes
What kind of printer do you have? 

Sorry, it's my mistake.
I'm meaning "1. Create a new text layer and type something".  The printer does not have anything to do with it. :)
(Edited)
Photo of David

David, Official Rep

  • 3092 Posts
  • 481 Reply Likes
Howdy Alex,

Yeah, I've tried on a couple of different machines now but cannot reproduce this.  Do you get it with every file you try?  Do you have some other application running at the same time?  What kind of keyboard and pointer device are you using?

Thanks,
David
Photo of Alex Breems

Alex Breems

  • 16 Posts
  • 2 Reply Likes
I discovered the interesting moment. This bug exists in the Propeties panel only, in the Character panel everything is OK.
(Edited)
Photo of David

David, Official Rep

  • 3092 Posts
  • 481 Reply Likes
When you change the value, how are you doing this?  Manual entry?  Scrubbing?  Arrow Key?

Thanks,
David
Photo of Alex Breems

Alex Breems

  • 16 Posts
  • 2 Reply Likes
I just type the text without changing tracking.
PSD file for example http://dropmefiles.com/DO3j7
(Edited)