Bug introduced in cropping in the latest version LR Classic release

  • 2
  • Problem
  • Updated 5 months ago
Merged

This conversation has been merged. Please reference the main conversation: Lightroom Classic 7.3: Crop tool showing last image (GPU on)

A couple bugs were introduced in the newest version of LR - this problem is happening as of 4/11/18. When you click R to go into the crop menu LR flashes the last images first before showing the image you're on and want to crop. This happens all the time. Last cropped image displays for just 1-2 seconds and then LR shows the image you're actually trying to crop.

Another issue - presets are sorting incorrectly. If you rename a preset it should be showing in the folder, alphabetically, but it goes to the bottom of the folder. This might be just a glitch, but no matter how I renamed the preset (tripped checked all spacing and spacing between dashes and numbers, etc. the preset would still not fall into place where it was supposed to be).

Lastly, please give us a way to delete all default LR presets!!!!!!! I have no reason for any of those, and seems like Adobe has just increased the number of all the presets that are showing, which is taking up too much room on the left-hand side menu where I want my own presets to show. I (and all the users that have been asking for this for YEARS on the Adobe forum) want the ability to delete all default LR presets. I don't need them!

Photo of eknowlen

eknowlen

  • 5 Posts
  • 1 Reply Like
  • frustrated about all of the above...

Posted 5 months ago

  • 2
Photo of AndrewJen

AndrewJen

  • 8 Posts
  • 1 Reply Like
to stop the crop problem turn off the Graphic processor acceleration, in Performance tab under preferences until they fix it.

Should sort that out
Photo of Sunil Bhaskaran

Sunil Bhaskaran, Official Rep

  • 321 Posts
  • 111 Reply Likes
We are aware of the issue related to cropping.
A fix is under way for the sorting order issue with presets.

We will look into your feature request for removing default presets.

Thanks,
Sunil

This conversation is no longer open for comments or replies.