Bug in Upright in Lightroom 5.7.1 on Mac ?

  • 1
  • Problem
  • Updated 3 years ago
  • (Edited)
There seems to be an inconsistency between Upright (full mode) in LR 5.7.1 on Windows and Mac. From the same RAW file the result obtained on Windows is correct (from the perspective point of view) while on Mac OS X 10.9.5 it is not. Here are the Windows and Mac resulting JPEG:

Photo of R LB

R LB

  • 9 Posts
  • 0 Reply Likes
  • frustrated

Posted 3 years ago

  • 1
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 3154 Posts
  • 512 Reply Likes
Have you tried the same test in Lightroom 6.x / CC? Does the difference still exhibit in the current version?

Lightroom 5.7.1 is no longer receiving updates as it is a previous version. If we can show the same problem exists in the current version, we can file a bug report. If it is not a problem in the current version then it is already fixed.
Photo of R LB

R LB

  • 9 Posts
  • 0 Reply Likes
No, I not have a licence for Lightroom 6 or CC. But I can provide the RAW file to try.
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 3154 Posts
  • 512 Reply Likes
Zip the file and send it to me at flohr (a-t) adobe (do-t) com
Photo of R LB

R LB

  • 9 Posts
  • 0 Reply Likes
Just sent it. Thank you !
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 3154 Posts
  • 512 Reply Likes
Your email is bouncing on my end. Can you share the file via Dropbox or similar?
Photo of R LB

R LB

  • 9 Posts
  • 0 Reply Likes
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 3154 Posts
  • 512 Reply Likes
My results are identical from Mac and PC.

Imported Raw File
No adjustments
Go to Lens Corrections
Apply Full
Export to Full JPEG
Repeat on other platform
Launch PS
Load both Images and place each in a layer.
Set Merge Mode to difference
Screen Turns black (except for minor JPEG artifact difference).

I don't get a visual difference between Win 7 SP1 and Mac 10.9.5
LR 6.0.1
Photo of R LB

R LB

  • 9 Posts
  • 0 Reply Likes
OK, thank you for checking. So probably this has been corrected in LR6 ?