Photoshop CC 19.1: "Your tool options bar will be clipped because your monitor scale factor is too large. Reduce your monitor settings to a lower scale, or drag Photoshop to a larger monitor."

  • 1
  • Problem
  • Updated 10 months ago
  • Solved
  • (Edited)

get error message when loading "Your tool options bar will be clipped because your monitor scale factor is too large.  Reduce your monitor settings to a lower scale, or drag Photoshop to a larger monitor."  OK, it provides two solutions to said problem.  The first solution creates its own problems in editing photographs, and the second costs $100s more. 

But why the problem to begin with?  This on a standard Dell laptop running at its native 3200x1800 resolution.  When it opens (and it opens much more slowly than before the update), the panels don't display correctly, it won't switch between "maximize" and "restore" (MS's terms) properly, etc.  Please fix. 

Photo of David Feindel

David Feindel

  • 2 Posts
  • 1 Reply Like

Posted 10 months ago

  • 1
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 14550 Posts
  • 1893 Reply Likes
What is your scale factor set to in Windows? https://helpx.adobe.com/photoshop/using/whats-new.html#CSUI

Do you have scaling override on? https://helpx.adobe.com/photoshop/kb/high-dpi-scaling.html
Photo of Adrian Schofield

Adrian Schofield

  • 11 Posts
  • 1 Reply Like
PS 19.1 has a bug at GUI set at 200%. This scaling error is shown when I have the monitor at 100% - 125% and 150%.
Older PS did not show this error. The info-bubbles, that show when one hovers over a tool, show the picture and writing oversized. This error is not shown when PS 19.1 GUI is set to 100%
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 14351 Posts
  • 1853 Reply Likes
This sounds like a different issue. Can you post more details in a separate post with screenshots of your settings and the behavior you're seeing?
Photo of David Feindel

David Feindel

  • 2 Posts
  • 1 Reply Like
thanks for the suggestions.  Fixed the problem by updating my video driver (and some others).  Forgot that Microsoft also made a major upgrade to Win10 a few days ago as well.  Reducing the scale factor from 300% to the recommended 250% as well.  Though my aging eyes have a bit more trouble.  I'm marking this problem "closed".  thanks for the help