Bug in moving photos to Collections

  • 2
  • Problem
  • Updated 11 months ago
  • Solved
For the last few days I am unable to move any photos to collections as the mouse/ trackpad does not "pick up" the photo to be moved.  I have just had a chat with Adobe Support and apparently it is a known problem that will get fixed in a future update. Anyone think of a work around? I move to collections so I can copy certain pics to my ipad (plus I can edit there is needed).
Photo of Sarah Barry

Sarah Barry

  • 8 Posts
  • 1 Reply Like

Posted 11 months ago

  • 2
Photo of Victoria Bampton - Lightroom Queen

Victoria Bampton - Lightroom Queen, Champion

  • 3813 Posts
  • 1263 Reply Likes
Just to be clear, you are dragging them by the thumbnail, and not the border surrounding it? 
Photo of Sarah Barry

Sarah Barry

  • 8 Posts
  • 1 Reply Like
Yes - done it a thousand times before, doesn't now work. Support says it is a known bug.
Photo of Victoria Bampton - Lightroom Queen

Victoria Bampton - Lightroom Queen, Champion

  • 3813 Posts
  • 1263 Reply Likes
Which OS and Lightroom version Sarah? I absolutely believe that support told you that, but I'd be expecting massive outcry if it wasn't possible to drag and drop photos, yet this bug report forum is quiet on the topic, so I'm wondering if we can find a quicker fix for you.
Photo of Sarah Barry

Sarah Barry

  • 8 Posts
  • 1 Reply Like
OS X El Capitan & LR CC. I was surprised when they said today it was a bug as I couldn't find anything online
(Edited)
Photo of Roelof Moorlag

Roelof Moorlag

  • 100 Posts
  • 25 Reply Likes
And is it possible to work with a workarround like making the collection you want to add photo's first the 'target collection'? Afterwards, adding photo's can be done by hitting the B button. 
(Edited)
Photo of Victoria Bampton - Lightroom Queen

Victoria Bampton - Lightroom Queen, Champion

  • 3813 Posts
  • 1263 Reply Likes
I'm sure you've already done so, but have you tried resetting preferences? How do I reset Lightroom’s Preferences?
Photo of Sarah Barry

Sarah Barry

  • 8 Posts
  • 1 Reply Like
I didn't know about that Roelof, thank you. Victoria - not yet, but I will try that also.
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 3142 Posts
  • 504 Reply Likes
Sarah, I don't find any references to any bugs regarding the moving of photos in Collections. I think you may have a corrupt preference file. 

Reset Procedure:

1. Close Lightroom.
2. Hold down [Alt/Opt]+[Shift] while restarting Lightroom. 
3. Overwrite the Preferences when prompted by the dialog.
4. Close Lightroom.
5. Restart Lightroom.

Does the behavior continue after resetting the preferences?
Photo of Sarah Barry

Sarah Barry

  • 8 Posts
  • 1 Reply Like
Ok I will try that. I have a case ref and was told on Chat that there was a bug! I have a reference number....
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 3142 Posts
  • 504 Reply Likes
email me the reference number to flohr (-at-) adobe. com 
Photo of Sarah Barry

Sarah Barry

  • 8 Posts
  • 1 Reply Like
Ok I have forwarded the confirmation email and ref number. Thanks.
Photo of Sarah Barry

Sarah Barry

  • 8 Posts
  • 1 Reply Like
Ok have followed instructions exactly. LR looks slightly different but still can't move photos!!
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 3142 Posts
  • 504 Reply Likes
If you have followed the instructions and still have the issue, the next step in troubleshooting your installation would be to create a small test catalog and see if it works there. 

I am still unable to find any bug related to this in our system and cannot duplicate what you are seeing. 
Photo of Sarah Barry

Sarah Barry

  • 8 Posts
  • 1 Reply Like
Thanks for your help Rikk, far more useful than the official advice!! I investigated further and found I couldn't drag files in Finder either. Reset Preferences and rebooted computer and now drag and drop is working again. I probably would have gone down that route originally if the Adobe agent hadn't told me it was a known bug!