Lightroom CC: Horizontal scroll bar in the Book Module missing when enlarging a page 1:1 or 4:1 (Windows)

  • 2
  • Problem
  • Updated 3 days ago
  • In Progress
  • (Edited)
Bug in LR CC: Since LR 6 there is no horizontal scroll bar in the Book Module anymore (when enlarging a page 1:1 or 4:1). The vertical scroll bar still exists.
Photo of Chauswe

Chauswe

  • 28 Posts
  • 0 Reply Likes
  • frustrated

Posted 3 years ago

  • 2
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 3833 Posts
  • 725 Reply Likes
I get a horizontal scroll bar in both 1:1 and 4:1.

Can you share some specifications of your system - Screen size? Resolution?
Photo of Chauswe

Chauswe

  • 28 Posts
  • 0 Reply Likes
I'm using the same resolution, screen size, Hardware etc. as with LR 5.

Here the settings:
Monitor: Dell U2713HM (27 inch) at 2560 x 1440

Lightroom version: CC 2015.0.1 [ 1018573 ]
License: Trial
Operating system: Windows 8.1 Home Premium Edition
Version: 6.3 [9600]
Application architecture: x64
System architecture: x64
Logical processor count: 8
Processor speed: 2,3 GHz
Built-in memory: 8052,0 MB
Real memory available to Lightroom: 8052,0 MB
Real memory used by Lightroom: 1306,4 MB (16,2%)
Virtual memory used by Lightroom: 1398,9 MB
Memory cache size: 0,0 MB
Maximum thread count used by Camera Raw: 4
Camera Raw SIMD optimization: SSE2,AVX
System DPI setting: 96 DPI
Desktop composition enabled: Yes
Displays: 1) 2560x1440
Input types: Multitouch: No, Integrated touch: No, Integrated pen: No, External touch: No, External pen: No, Keyboard: No

Graphics Processor Info:
GeForce GT 650M/PCIe/SSE2

Check OpenGL support: Passed
Vendor: NVIDIA Corporation
Version: 3.3.0 NVIDIA 344.75
Renderer: GeForce GT 650M/PCIe/SSE2
LanguageVersion: 3.30 NVIDIA via Cg compiler
Photo of Chauswe

Chauswe

  • 28 Posts
  • 0 Reply Likes
BTW: due to another issue in the Develop Module I switched from German to English.
Photo of Chauswe

Chauswe

  • 28 Posts
  • 0 Reply Likes
I want to add that even moving the pane horizontally is not possible.
See attachment.
Photo of Chauswe

Chauswe

  • 28 Posts
  • 0 Reply Likes
Hi Rikk,

I just want to let you know a strange information I just received: one of the Adobe help desk agents was telling me that the horizontal scroll bar is a feature that doesn't exist anymore in LR CC. You think I'm kidding? Here the excerpt of the chat transcript:

Jxxxxx: we cannot scroll it horizontally
Jxxxxx: on the preview
Jxxxxx: it is by design like that
Claudia Hereth: Oh no, don't tell me that.
Claudia Hereth: It worked for LR4 and 5...
Claudia Hereth: It is definitely a bug - if not in general but in my version.
Jxxxxx: it is not a bug
Jxxxxx: this feature is no more there in LR CC 2015
Claudia Hereth: No, this is not logical.
Claudia Hereth: why should it have been removed?
Claudia Hereth: Attached an example how it looked like in LR5
Jxxxxx: we have both the versions
Jxxxxx: and we have checked on lR
Jxxxxx: the feature which you are referring to is not there in new version

So, what is correct?

Or can anybody else please check and confirm if he has this "feature" in LR CC 2015?
Thanks.
Photo of Victoria Bampton - Lightroom Queen

Victoria Bampton - Lightroom Queen, Champion

  • 4311 Posts
  • 1573 Reply Likes
It's still there on my Mac in LR CC 2015 when zoomed into 4:1 view. Help Desk often don't know the inner workings of stuff like this.
Photo of James Sugent

James Sugent

  • 3 Posts
  • 0 Reply Likes
ALL:
I am having a similar issue but no vertical scroll bar in LR6 CC
Can this issue PLEASE be looked in to?

http://feedback.photoshop.com/photosh...
Photo of Gary Ellis

Gary Ellis

  • 1 Post
  • 0 Reply Likes
I am having the same issue. You can't see the scroll bar. It is blacked out. But if you click on the area where the scroll bar is, the images will scroll. Really, bad. There has to be a fix soon. You can not pick another page type, only the ones that are visible. You can scroll down, but it is hit and miss.
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 14147 Posts
  • 1765 Reply Likes
Official Response
I've logged a bug with the engineering team. Thanks!
Photo of Chauswe

Chauswe

  • 28 Posts
  • 0 Reply Likes
Hi Jeffrey, I'm still having the same issue with LR 7.5 now. By when can we recon with a solution?
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 3833 Posts
  • 725 Reply Likes
Greetings Chauswe,

I have asked the team for an update. Hopefully I can give you some news soon. Thanks for your patience!
(Edited)
Photo of Christoph Abart

Christoph Abart

  • 1 Post
  • 0 Reply Likes
Hi Rikk,

I have the same issue - latest Lightroom from August 2018.
Thanks,
Christoph