Lightroom Classic: Book Module: Cannot build a book properly and export it to PDF or send it to print at Blurb

  • 2
  • Problem
  • Updated 2 years ago
  • (Edited)
Bonjour, depuis que je passé en version classic CC

il m'est impossible de construire un livre correctement et de l'exporter en PDF ou de l'envoyer imprimer chez Blurb.

Il suffit d'un aller-retour de livre <-> bibliothèque ou développement pour que : soit des pages disparaissent, soit la page de 3 et 4 eme de couverture disparaisse.

Soit les images changent dans les pages. Parfois la même image se promène dans plusieurs page du livre.

Ce bug est-il connu ?

Quelqu'un aurait-il la marche à suivre pour que cela disparaisse ?

merci de votre aide




Translation: Hello, since I switched to classic CC



I can not build a book properly and export it to PDF or send it to print at Blurb.

Just a round-trip book <-> library or development so that: either pages disappear, or the page 3 and 4 th cover disappears.

Either the images change in the pages. Sometimes the same image walks in several pages of the book.

Is this bug known?

Does anyone have a way to make it disappear?







Thank you for your help




 

Merci de votre aide
Photo of Gilles Baumont

Gilles Baumont

  • 1 Post
  • 0 Reply Likes

Posted 2 years ago

  • 2
Photo of Tony Roberts

Tony Roberts

  • 12 Posts
  • 4 Reply Likes
One idea I have: Recommend that you determine that the images are connected to their source files.  Go to Library and look for any "!" marks in the upper right corner on the images. If you see any, click on it and reconnect the preview image to its source. This may account for the problems you are having.
Photo of Robert Cullen

Robert Cullen

  • 228 Posts
  • 71 Reply Likes
Another idea-
Please update Lightroom Classic to v8.1
v8.0 did have many random bugs in the Book Module https://forums.adobe.com/thread/2550633


Photo of Jk10003

Jk10003

  • 15 Posts
  • 0 Reply Likes
This reply was created from a merged topic originally titled Lightroom Classic 8.1: Unable to upload book to Blurb.

Running PS LR Classic CC version 8.1, I was unable to upload a book to Blurb. The upload proceeds about two-thirds of the way, and then stops; repeated uploads produce the same behavior. An older version of the same book had worked fine a few months ago.  I read an entry on the forum suggesting that downgrading to LR 7.3 had solved the problem. Seeing 7.5 was the next one down available for me, I tried that, and it did not work.  So I went on down to 7.3, and the book uploaded correctly.  What do I do now?  I don't want to stay back leveled, but I want/need to be able to upload books to Blurb directly from Lightroom.  I have also seen suggestions to export to PDF and upload to Blurb, but this is also merely a temporary workaround. It looks to me like a significant flaw which needs to be fixed, unless someone can pinpoint problems in my book or my configuration which are causing this.  It also appears that multiple people on this forum are having the same or similar problems with v8.
Thank you.
Photo of Jk10003

Jk10003

  • 15 Posts
  • 0 Reply Likes
I would like to address this to Rikk Flohr, who has merged my problem with another problem.

I am sorry, but  I do not understand why my issue was merged with the one above.
First, I do not have a problem CREATING a book.
Second, I do not have a problem CREATING a PDF.
Third, my problem was (temporarily) solved by downgrading from 8.1 to 7.3.  I am waiting for an opportunity to return to 8.1, once this issue has been resolved.
Fourth, my problem is related to this problem: https://forums.adobe.com/message/10838592#10838592  Although it has been marked resolved, user crd926 seems all to be looking for a way to return to a current version from 7.3.
Fifth, this is also a similar problem: https://feedback.photoshop.com/photoshop_family/topics/can-not-upload-books-to-blurb-anymore?utm_sou...
Sixth, the original issue here was posted three weeks ago, but I do not see any attempts at resolution by Adobe, unless the two entries here have just not identified themselves completely.  The entry above by Robert Cullen seems to address problems in editing or creating books within Lightroom, which is not a problem that I am having.

Please let me know what steps I might be able to take in order to return to the current version of PS LR Classic CC (8.1, I believe), and be able to upload my book to 
Blurb once again.

Thank you.
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 7536 Posts
  • 1726 Reply Likes
Merged to wrong thread.

Please reference the new conversation here: Lightroom Classic 8.1 Unable to upload book to Blurb
Photo of Tony Roberts

Tony Roberts

  • 12 Posts
  • 4 Reply Likes
It's possible you're having an OS (Apple) problem. Several of my photography students are reporting issues with LR 8.1 and Mojave.Recommend returning to High Sierra or El Capitan if possible until Mojave bugs get sorted out.
Photo of Jk10003

Jk10003

  • 15 Posts
  • 0 Reply Likes
Backleveling to LR Classic 7.3 was surprisingly easy.  I would be much fearful to backlevel OSX.
(Edited)
Photo of Bhargav

Bhargav, Official Rep

  • 84 Posts
  • 20 Reply Likes
Hi @Giles,

Which version are you using?
Is it reproducible with 8.1?

Thanks,
Bhargav