Camera Raw: Tabbing between edit fields no-longer automatically adds a Zero if you leave one blank

  • 2
  • Problem
  • Updated 3 months ago
  • Solved
  • (Edited)
I've labeled this as a *problem* because I think I've found a bug (and I can consistently recreate this) in the new photoshop raw. 

That said, the bug also stems from a very small feature change, that actually has a huge negative impact on my workflow (and possibly others). 

The feature change: In a recent update to Photoshop Raw, if you're using your keyboard to tab through the editable fields in any of the edit functionalities, it no-longer automatically ads a Zero if you leave one blank. 

I'll elaborate. If I'm on the main editing field, and I tab down a few times to exposure, and type a "1", it bumps the exposure by a value of one. If I decide I don't like this I used to simply delete the one, and keep tabbing, and it would replace the empty space with a Zero. 

NOW: when I tab away, I get an error message saying "a value of X..... is required" basically, to remove an edit I've made via the keyboard, I need to both delete the one and add the zero. 

This may seem like a small change, but I'm SO accustomed to flying through editing a large amount of photos in RAW, that this has massively slowed down my workflow. 

THE BUG: 

this error message also relates to a huge bug I've noticed. If I'm trying to BULK edit, when I select a bunch of images, any of the fields that aren't the same (say exposure) show an empty value, indicating that the value isn't consistent among the selected images. 

But say I want to change that value to a consistent one. 

If i mouse-click into that section, and attempt to add a value (for a bulk set), I'm presented with that same error message "a value of X.... is required... " however IT DOES NOT DISMISS. 

Basically, it gets stuck throwing that error message and infinite-loops on it, forcing me to force-quite and forfeit any work I've already one in RAW. This has caused me to lose work a few times now, I basically have to avoid bulk editing all-together.

I think simply going back to the way it was before (automatically making a null-value reset to zero) would both solve the workflow issue described above, as well as resolve the bug described after. 

Happy to proved screenshots and more details if needed. I'm using a ~2015 macbook pro with the latest OS and latest version of CC installed. 

Thanks!
Photo of Andrew Rauner

Andrew Rauner

  • 3 Posts
  • 0 Reply Likes
  • frustrated

Posted 4 months ago

  • 2
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 7535 Posts
  • 1726 Reply Likes
Official Response
Updates to Camera Raw were released last night that address this issue. Please download the latest update via your Creative Cloud app and install. Please let us know if you continue seeing the issue after updating to 12.2.1. Thank you for your patience!