ELEMENTS: can't paste hex colour value.

  • 1
  • Problem
  • Updated 3 years ago
  • (Edited)
Often times when trying to paste in a HEX value into the colour picker (any hex value ) it won't work, it will just give me the error sound of the mac and do nothing.

I tried pasting the hex code into other apps then copy it back and nothing. Please look into it, it's annoying to say the least.
Photo of Cristian Moisei

Cristian Moisei

  • 43 Posts
  • 3 Reply Likes
  • frustrated

Posted 3 years ago

  • 1
Photo of Chris Cox

Chris Cox

  • 20280 Posts
  • 818 Reply Likes
Which application are you using?
Which version?
Which OS version?

How is your hex color formatted? Photoshop CC 2014 and 2015 should be handling all HTML/CSS hex notations for color values.
Photo of Cristian Moisei

Cristian Moisei

  • 43 Posts
  • 3 Reply Likes
It's CC2015 - it was working fine in CC2014.
This is a massive pain, please fix it.
Photo of Chris Cox

Chris Cox

  • 20280 Posts
  • 818 Reply Likes
I can't reproduce a problem - it is working just fine in Photoshop CC 2015 and CC 2014.
Photo of Cristian Moisei

Cristian Moisei

  • 43 Posts
  • 3 Reply Likes
I just upgraded my OS to 10.11 and the issue is still here. All I get when hitting CMD + V to paste the hex value is a *ding* - the same you get when trying to perform an invalid action like pressing delete without having selected anything.

I'm not sure what steps to suggest for you to reproduce it, it almost never works, but it does sometime work.

Also I've had a clean install of the OS a while ago and the issue was still there.
Photo of Chris Cox

Chris Cox

  • 20280 Posts
  • 818 Reply Likes
Pasting a hex value into the color picker dialog is working without any problems in Photoshop CC 2015 on MacOS 10.9.5 (I just tried again, with several different hex number formats). Even if I target the wrong thing I can't get it to beep/ding.
Photo of Pati Anderson

Pati Anderson

  • 1 Post
  • 0 Reply Likes
I have the same problem as Remus. I just switched from PSE 10 to PSE 13. In PSE 10 I could enter a hex code for the color in the color picker. In PSE 13 this feature does not work properly. For example, you cannot, without extreme difficulty and luck, delete the existing hex in the color picker. Sometimes, if you enter your cursor into the text area of the hex box, you can delete some or all of the numbers, but this rare. Frequently, I get a pop-up box asking if I want to delete the layer. This pop-up box appears twice. Why this happens when I'm trying to change the hex code in the color picker is puzzling.

I've been using PSE for a long time and have always been able to change the hex code in the color picker. This is "bug" that needs to be resolved.

I'm using PSE 13, version 13.1 64bit.

Thanks