BUG: Camera Raw Filter artificial noise size not working

  • 1
  • Problem
  • Updated 2 months ago
  • (Edited)
In the latest version of Camera Raw try to add noise via the fx-tab. the size slider does not have any effect. Sorry, German Version. On Mac, everything updated. Moving the slider does nothing – everything else works as expected.

Photo of photoshopguru_GER

photoshopguru_GER

  • 28 Posts
  • 4 Reply Likes
  • frustrated

Posted 2 months ago

  • 1
Photo of Johan Elzenga

Johan Elzenga, Champion

  • 1399 Posts
  • 565 Reply Likes
Sorry, but I can't reproduce this on my Mac with Camera Raw 10.4.0. What versions of Photoshop, Camera Raw, MacOS X are you using? That screenshot does not look like the latest version of Camera Raw to me...


(Edited)
Photo of photoshopguru_GER

photoshopguru_GER

  • 28 Posts
  • 4 Reply Likes
Camera RAW 10.4.0, latest version and yes that would be the expected behaviour. How can that be? Version of OS X? Thanks for testing!
(Edited)
Photo of Johan Elzenga

Johan Elzenga, Champion

  • 1366 Posts
  • 549 Reply Likes
Your screenshot is puzzling if that is really Camera Raw 10.4. Look at the number of icons, representing the different panels. My screenshot shows 10 icons, your screenshot only shows 9 icons. Your screenshot is missing the 'Snapshots' icon all the way on the right. I don't use any snapshots, but still the icon is there. And I wouldn't know a way to turn it on/off.



BTW, I'm using Photoshop CC 19.1.5 and MacOS X 10.13.6. 
Photo of photoshopguru_GER

photoshopguru_GER

  • 28 Posts
  • 4 Reply Likes
Ok, no i have the clue to specify it: The bug is in the FILTER version of Camera Raw, not the development-version for RAW. This version ist also missing the snapshot tab. By the way the Development-Version is working as expected! The version from the filter-menu ... not. But that's the version i am using more often.




(Edited)
Photo of Johan Elzenga

Johan Elzenga, Champion

  • 1366 Posts
  • 549 Reply Likes
Right! Now I can confirm it. It is not working either on my system.
Photo of photoshopguru_GER

photoshopguru_GER

  • 28 Posts
  • 4 Reply Likes
Great! Now – how do we bring/communicate this to the right place by adobe? How do i properly bug report this to the right person? I have no idea how to do this.
Photo of Johan Elzenga

Johan Elzenga, Champion

  • 1366 Posts
  • 549 Reply Likes
You have already done that. This is the forum for feedback on bugs and feature requests.
Photo of Todd Shaner

Todd Shaner, Champion

  • 1073 Posts
  • 346 Reply Likes
I'm not seeing this issue using ACR 10.4 with PS 19.1.5 on Windows 7.  PS Filter> Camera Raw Filter> Effect> Grain works identical to File> Open in Camera Raw and LR Effects> Grain controls. Try setting  Grain Amount and Roughness both to 50 and Zoom View to 50%.


Photo of Johan Elzenga

Johan Elzenga, Champion

  • 1399 Posts
  • 565 Reply Likes
Apparently it is a Macintosh-only bug. It really does not work on the Mac. It is not a matter of changing the view.
Photo of photoshopguru_GER

photoshopguru_GER

  • 28 Posts
  • 4 Reply Likes
i can approve this. changing the view or other parameters does not have any effect. the other sliders work as aspected the size-slider does not have ANY effect.
Photo of Todd Shaner

Todd Shaner, Champion

  • 1073 Posts
  • 346 Reply Likes
I believe you–Just wanted to make sure. It's possible Windows 10 is also affected so hopefully someone landing here with Windows 10 can check it as well.
Photo of photoshopguru_GER

photoshopguru_GER

  • 28 Posts
  • 4 Reply Likes
No problem, double-checked to be sure.  I am doing a reconstruction at the moment – could have really needed this function. Sad.