LightRoom: Batch Export JPG + Watermark PNG from TIF LZW source yields random white images

  • 1
  • Idea
  • Updated 3 years ago
  • (Edited)
I think I found a bug in LIGHTROOM 2015.

BUG: Batch Export to JPG from TIF files compressed with LZW return random White Frames when combined with Watermarking

How to reproduce:
1- have 20 photos in 4000+ resolution, in TIF format, compressed LZW
2- select all, then export
3- Export Settings: JPG 80%, Include Watermark
4- Watermark should be a PNG image (size: proprotional 6; Inset 2,2 ; bottom right)

Result: some of the exported JPG photos randomly result in a blank white image. Re-exporting the batch will yield different results, as the problem seems to be random. However, event if their number differ each time, there are always blank white images in the exported batch.

NOTE: my original exports when finding this bug were done with batch exports of 100 photos of 4200pixels each on the long side.

I hope this report helps.

Thank you,
Photo of Martin Perreault

Martin Perreault

  • 2 Posts
  • 2 Reply Likes

Posted 3 years ago

  • 1
Photo of Rikk Flohr

Rikk Flohr, Champion

  • 1373 Posts
  • 335 Reply Likes
Which version of Lightroom 2015? .01, .1, .1.1, .2, .2.1?
Photo of John R. Ellis

John R. Ellis, Champion

  • 3690 Posts
  • 963 Reply Likes
Do Help > System Info and report the exact version you are running -- the Adobe updater often fools people into thinking they're running "the latest".

If you are are CC 2015.0, CC 2015.1, LR 6.0, or LR 6.1, then you've almost certainly encountered a bug that was fixed in 2015.1.1 / 6.1.1. Normally you'd just update to the latest release, but in this instance, you definitely don't want to update to 2015.2.1 / 6.2.1 -- many, many people have had serious problems with it. Rather, update to 2015.1.1 / 6.1.1 by manually downloading that update from here: https://helpx.adobe.com/lightroom/kb/....