Photoshop: Brushes and patterns gone. Accidental reset?

  • 1
  • Problem
  • Updated 4 years ago
  • (Edited)
So, I have had Photoshop CC for a while now, and had almost no problems with it up until a few days ago. I ran CCleaner as usual, but my computer really lagged out and I had to restart it afterwards, when I booted it back up and ran photoshop however, I found that all of my installed brushes and patterns where gone, and I can't seem to find where they are supposed to be either, is this because of the clean or is it something else? I unfortunately have none of the patterns and only a fraction of my brushes saved somewhere else so if no solution pops up I will just have to find new ones.
Photo of oliver rikenberg

oliver rikenberg

  • 3 Posts
  • 0 Reply Likes
  • confused and mildly irritated

Posted 4 years ago

  • 1
Photo of Chris Cox

Chris Cox

  • 20280 Posts
  • 813 Reply Likes
Yes, that sounds like your preferences got reset or deleted. Unless you saved your brush and pattern presets elsewhere, or have a system backup - they're gone. The current set of presets are stored in the Photoshop preferences folder ( ~/Library/Preferences/Adobe Photoshop CC Settings/... )

And generally, system "cleaner" tools do more harm than good.
Photo of oliver rikenberg

oliver rikenberg

  • 3 Posts
  • 0 Reply Likes
I am aware of that last part, but I needed to clean the system out somehow. do you have the full directory to that folder? I can't seem to find it
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 14147 Posts
  • 1765 Reply Likes
Did you ever sync your settings? If so, you may be able to retrieve them.

See this article: http://blogs.adobe.com/crawlspace/201...
Photo of oliver rikenberg

oliver rikenberg

  • 3 Posts
  • 0 Reply Likes
I seem to be unable to access adobe creative cloud, does this have any significance?
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 14147 Posts
  • 1765 Reply Likes
Possibly. If you go to Help>Sign-Out and sign back in does it work?