Brush Shape Dynamics don't stick in PS CS6

  • 1
  • Problem
  • Updated 5 years ago
  • (Edited)
Brush options in PS CS6 have multiplied - they have also stopped working correctly. It is no longer possible to lock out Shape Dynamics (despite the lock feature!). When using a tablet it is necessary to turn of Shape Dynamics for every stroke when trying to use a broad, soft brush to evenly cover an area (face, object).

Shape Dynamics may be good for artists, but I cursed the day it arrived (photographer / retoucher). Now it cannot be locked off, it has literally broken PS for me.
Photo of NWB

NWB

  • 40 Posts
  • 9 Reply Likes
  • frustrated, angry

Posted 5 years ago

  • 1
Photo of Chris Cox

Chris Cox

  • 20280 Posts
  • 813 Reply Likes
Have you installed all the Photoshop updates?

And I haven't heard anyone else reporting such a problem...
Photo of NWB

NWB

  • 40 Posts
  • 9 Reply Likes
Thanks for v rapid response Chris. Right up to date here. Not done retouch for a while and there have been several updates since I last used this functionality. Removed brush prefs and obvious stuff (anything else I can reset?)

Previously was always possible to mod settings, re-lock and know that the shape dynamics would not cause an issue, but today, even when locked, every stroke made the dynamics come back on. After weekend, will check against MacPro that has not been updated recently.

Frustrated as forced to give up on project today (and yearn of the simplicity of PS6 or CS)
Photo of Chris Cox

Chris Cox

  • 20280 Posts
  • 813 Reply Likes
The behavior of the brush presets, brushes palette, and tool presets haven't changed in CS6. And other users are not reporting similar problems... so I'm still not sure what you're seeing.
Photo of NWB

NWB

  • 40 Posts
  • 9 Reply Likes
That is what I suspected. I'm wondering why this is now occurring. I'll try and create a quick .mov to show you what is going on
Photo of Lori Smith

Lori Smith

  • 1 Post
  • 0 Reply Likes
I am having the same issue! I'm having to go back and work in CS6. Resetting tool prefs, and trashing the photoshop prefs are not making any difference. I have been using CC for about a month and it's just started doing this in the last week.