Photoshop: Brush dotting and banding!

  • 1
  • Problem
  • Updated 6 years ago
  • (Edited)
Hey, i need some help. As of recently something funny has happened to my soft brushes. I decided to reset all my tools, then all of my preferences to default, yet i get the same result. My soft brushes, with the default spacing of 25 percent, give a row of fuzzy dots instead of a smooth soft line. This used to never happen. Infact i can fix it by changing the spacing to a smaller percent, but the overall quality then seems grainy and more banded then normal. What on earth is going on? any help would be appreciated.
Photo of daniel banker

daniel banker

  • 2 Posts
  • 0 Reply Likes

Posted 6 years ago

  • 1
Photo of Chris Cox

Chris Cox

  • 20280 Posts
  • 823 Reply Likes
That's normal and due to the brush spacing.

Have you changed something, like the document bit depth (32 bit/channel is gamma 1.0 and makes that effect more visible), document profile or display profile that would make it more visible?
Photo of daniel banker

daniel banker

  • 2 Posts
  • 0 Reply Likes
As far as i know i am at complete default settings. so no. It just bugs me that everytime i want to use the soft round on a new brush i have to change the spacing. Also the fact that for some reason everything has more banding and graininess now.
Photo of Chris Cox

Chris Cox

  • 20280 Posts
  • 823 Reply Likes
Well, something has changed on your system to make it visible.

What is the bit depth of your document?
What profile is the document?
Have you changed your display calibration?
Changed anything with your video card / GPU?