Photoshop: Brush tool having problems - strokes hard, jagged, and not blending

  • 1
  • Problem
  • Updated 3 years ago
  • (Edited)
I'm having a problem whenever I use my brush tool. Every time I'm painting, when I try to "build up" the paint, it stops blending and nothing with happen. Unless I put full pressure onto my tablet pen, the stroke comes out, but it looks choppy, jagged and hard - no blending. I checked all of my brush settings, restarted photoshop, made sure photoshop was updated, and even went as far as copying and pasting my layers into a new file in case the original was somehow corrupted. This problem also happens with and without the transparency as well as when I adjust the opacity. The layers are also unaltered and all set to Normal. I've tried this with both CS5 and CS6. I've done loads of paintings before and have never had this happen. Has anyone heard of this?
Photo of Angela Cronk

Angela Cronk

  • 1 Post
  • 0 Reply Likes
  • frustrated, confused

Posted 3 years ago

  • 1
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 13977 Posts
  • 1668 Reply Likes
What OS/version? Wacom tablet? Do you have the latest driver? Same issue when using a mouse? Did this just start? If so, any ideas what changed? Have you tried restoring your prefs?