Photoshop CC 2019: Brush tip (cursor) disappearing

  • 7
  • Problem
  • Updated 3 months ago
  • (Edited)
After the latest Photoshop CC update, my brush cursor defaults to crosshairs when using any of the "painting" tools - brush, eraser, clone, etc. 

Yes, I am fully aware of Caps Lock.
Yes, I have confirmed that Normal Brush tip is selected under Preferences >> Cursors.

No matter what, the moment I move the cursor, the normal brush tip switches to crosshairs. I can visibly see the change occur.
Photo of Paul Burton

Paul Burton

  • 2 Posts
  • 0 Reply Likes
  • Frustrated

Posted 2 years ago

  • 7
Photo of Tyler Frisbee

Tyler Frisbee

  • 1 Post
  • 3 Reply Likes
Has a solution been found for this issue yet? I'm having the exact same problem and it's really throwing off my work. It's not just the cursor for the brush tool, its for all the other tools that have cursors as well. When I'm resizing I can see the circle, but the second I move the mouse it disappears 
Photo of Dario Orlandi

Dario Orlandi

  • 1 Post
  • 4 Reply Likes
Guys I think I just solved the issue by switching on and off my external keyboard. If you work with a different keyboard from your computer's, there could be a problem for Photoshop in choosing which one to follow for the caps lock key. So the brush tip goes away whenever you move the mouse...hope it will help
(Edited)
Photo of tkd73

tkd73

  • 1 Post
  • 0 Reply Likes
Thanks Dario, this is exactly what's been happening to me - today (Jan 2019)!  Such a strange thing, but I'm so glad I read your response.  Thanks again!
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 16614 Posts
  • 2705 Reply Likes
What Keyboard/driver are you guys using?
Photo of Kalle Rimling

Kalle Rimling

  • 1 Post
  • 0 Reply Likes
Didn ́t help for me. I ́m on a IMac with the same keyboard attached ( no bluetooth crap ) every day. It just started acting up today. Have exactly the same problem as you. I see the circle, but as soon as I move the cursor it turns into crosshairs.
Photo of Laura Harley

Laura Harley

  • 1 Post
  • 0 Reply Likes
Yes, I am using a MacBook Pro with a separate keyboard. The caps lock on the laptop keyboard was on while my separate keyboard caps lock was off. When I turned the laptop caps lock off, the full size cursor came back. Thanks.
Photo of francisdac

francisdac

  • 1 Post
  • 0 Reply Likes
Ah! This worked for me! It's funny, because all the ideas about going into Preferences weren't working. Frustrating!

In my case, my laptop at some point got the capslock key selected. I didn't notice because I primarily use bluetooth keyboard. Interestingly, when I deselected it, I still had a problem...that's when I noticed that my bluetooth keyboard now had the green light glowing on capslock. Turned THAT off, checked the laptop capslock again, and now I am in business. NICE WORK. Much appreciated, Dario.

(who knows? Maybe I used the capslock key on the bluetooth, THAT triggered the laptop capslock......etc etc etc)
(Edited)