Photoshop 21.1: Brush Smoothing Glitch

  • 2
  • Problem
  • Updated 2 months ago
  • (Edited)
Merged

This conversation has been merged. Please reference the main conversation: Photoshop 21.1.0: Brushes with "Build-Up" selected leave splotch at beginning of stroke

I've discovered a glitch in Photoshop 21.1 that affects brushes that have the "Build Up" setting checked in the Brush Settings panel.

You'll see in the attached screenshots and demo video that the glitch causes a large dot to form at the start of brush strokes when the brush smoothing settings are on.

I've discovered that the issue even occurs in some brushes that have brush smoothing set to 0% however it is significantly worse when brush smoothing is set above 50%. 

The only fix I've been able to find is to uncheck "build up". 

I make and use a lot of brushes so unfortunately I now need to choose between using smoothing, or build up. You can't have both.


This issue will only be apparent when used with a pressure sensitive tablet. Mouse input will not  trigger the error as the error is pressure input related. 

I'm not looking for suggestions here but just wanted to make Adobe aware of this issue so that it can be fixed.

Mac OS Catalina 10.15.2
Photoshop 21.1
Wacom Cintiq Pro 24 - latest driver installed

Photo of True Grit Texture Supply

True Grit Texture Supply

  • 3 Posts
  • 0 Reply Likes
  • Bummed

Posted 5 months ago

  • 2
Photo of Sonia Liao

Sonia Liao

  • 2 Posts
  • 0 Reply Likes
I've been having this exact same issue. It makes painting super frustrating! Do we know if this will be fixed in the next update?
Photo of Christian Stops

Christian Stops

  • 1 Post
  • 0 Reply Likes
It's still not fixed in 21.2! Has anyone from Adobe officially acknowledged the bug?

This conversation is no longer open for comments or replies.